Advertisement:

Author Topic: YaBB SE 1.5 conversion problem - missing attachments  (Read 6648 times)

Offline _Jojo_

  • Jr. Member
  • **
  • Posts: 256
YaBB SE 1.5 conversion problem - missing attachments
« on: July 03, 2010, 07:14:59 AM »
Hi all,
I have an old Yabb SE installation which I need to convert to SMF, however all I got of this board is the database. So I installed YaBB SE and imported the database, but of course the attachments are missing - no big loss for me, but... When running the converter for SMF 1.1.11, it hangs...
Quote
Converting attachments...
Warning: feof(): supplied argument is not a valid stream resource in ***convert.php(1109) : eval()'d code on line 20

Warning: fread(): supplied argument is not a valid stream resource in ***convert.php(1109) : eval()'d code on line 21
Those two errors are repeated a few thousand times, until PHP timed out.

I'm not sure if there are any other steps following the attachment conversion because the converted board looked rather complete, but even if there is no other conversion step following the attachment conversion, this should probably be fixed at some point...
« Last Edit: July 03, 2010, 07:19:24 AM by _Jojo_ »
Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der GroƟ- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.

Offline TrayBake

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,385
  • Gender: Male
  • Blessed Samhain!!
    • bryan.deakin.1 on Facebook
    • pouvik on GitHub
    • @bryandeakin on Twitter
    • Dyspraxic Chat
Re: YaBB SE 1.5 conversion problem - missing attachments
« Reply #1 on: July 11, 2010, 04:11:57 PM »
can i ask what is said on those lines?
Bryan Runic Deakin
His Royal Runicness
Owner @ Bryan Deakin dot Com
Owner @ Dyspraxic Chat

Former Project Manager @ SMF
Former Vice President @ Simple Machines
Former Admin @ idesign360.com

Read my new poem "Memorial to the Pagan Boy"!!