SMF Support > Converting to SMF

xmb - smf convertor not working

<< < (2/3) > >>

jmiller:
thanks alot guys  ;D

jmiller:
hey it worked on my large forum but i get this and i hit continue and it loads and stays at the same page  :o help please. The forums and topics are converted but no members or anything. new forum: http://4130riders.com/forums [nofollow]
--- Code: ---Converting...
Converting messages... (this may take some time) incomplete.

Not quite done yet!
This conversion has paused to avoid overloading your server, and hence not working properly.
Don't worry though, nothing's wrong - simply click the continue button below to start the converter from where it left off.
--- End code ---

Oldiesmann:
Try running it again from the beginning, but this time check the box next to "output extra debugging information". This will give you more details as to what it's doing.

jmiller:

--- Quote from: Oldiesmann on June 29, 2004, 09:46:21 AM ---Try running it again from the beginning, but this time check the box next to "output extra debugging information". This will give you more details as to what it's doing.

--- End quote ---

i put the xmb_to_smf.php file in the xmb directory correct? i did that and it did work so now im sititng here waiting for my host to send me the backup he made of the sql yesterday because all the xmb settings have been erased somehow in the tables  >:(, I dont see that output extra debugging information area heres all i see in step 1.

Oldiesmann:
Ok. Nevermind then. Most of those things have an option to output extra debugging info. As far as where you put the file, it's best to put it in the directory you're installing SMF in, which in your case is the same as the XMB directory.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version