Customizing SMF > Joomla Bridge Support

New SMF 1.1 -Joomla 1.5 bridge!!

(1/3) > >>

carlatf:
Hi,
Yesterday I discover Jfusion, a multi forum bridge that's compatible with Joomla 1.5 and SMF 1.1.4!!
As I searched for Jfusion in this forum and I found nothing I thought about letting this know.
http://www.jfusion.org/
The bridge is free and also works with phpbb3, vb and other forum components.

We'll have to test it!!
Best regards,
Carla

Superdaantje:
Jfusion is not new and is all ready motioned many time in discussions here on the forums ;)

Note Jfusion is still in Alpha stage and not stable enough for live sites ;)

jpacs29:
just for the record jfusion only works for PHP 5 and above. Jfusion does not support PHP 4.4.9 and below.
and now they are already on Beta stage

Directy:
JFusion is in RC version now. It works very well with joomla 1.5 and smf 1.1.9.

They have to solve two or three small problem (in my opinion) but they are very close to relase a very good bridge.

fannoj:
smf 2 will also be supported soon =) but we have no eta yet.

Navigation

[0] Message Index

[#] Next page

Go to full version