SMF Support > phpBB

[SMF Converter] phpBB3

<< < (161/166) > >>

Austin01:
When I convert it, for some reason it shows it converts all the posts however it does not.

Roston:
hi mates. I have some problem with convertation from phpbb3.0.9 to smf. So I have two databases, one for phpbb, another for smf. So I've installed both forum's, tested phpbb, all works fine, I can login without problem an so on.  But when I've convert it to smf, all topics converted quite fine.
But I have two issues:
- first I have lost admin account of smf,
- second, login;password combination doesn't work at smf! but I compared it to password at phpbb DB, they are equals.

btw: LogInOur.php is the same, as TS describe ;)

Any ideas?

Indyana:
Hi there,

I'm trying to convert a phpbb3 forum to smf but I have some problems. The posts and the topic titles appear trimmed. Is there any way to avoid this? Is there a converter that writes a sql file so I can correct the duplicates? Is there a converter that only moves the posts and the topic titles?

Thank you very much and kind regards.

HunterP:

--- Quote from: Indyana on March 19, 2012, 07:35:47 PM ---I'm trying to convert a phpbb3 forum to smf but I have some problems. The posts and the topic titles appear trimmed. Is there any way to avoid this? Is there a converter that writes a sql file so I can correct the duplicates? Is there a converter that only moves the posts and the topic titles?

--- End quote ---

I don't know where the subject in phpBB is, but it should be something like this :

UPDATE smf_messages smf, phpbb3_posts phpbb SET smf.subject=phpbb.post_subject WHERE smf.id_msg=phpbb.post_id;

Make a backup first, but with variations of this query, I've solved some problems after converting myself.

Indyana:

--- Quote from: HunterP on March 20, 2012, 03:57:13 AM ---I don't know where the subject in phpBB is, but it should be something like this :

UPDATE smf_messages smf, phpbb3_posts phpbb SET smf.subject=phpbb.post_subject WHERE smf.id_msg=phpbb.post_id;

Make a backup first, but with variations of this query, I've solved some problems after converting myself.

--- End quote ---
Thank you very much! It "worked".

It worked because I have some problems with the quotes, the formatted text and some special characters because my forum is in Spanish. So now I need to:
1- Make it work with quotes, formatted text and special characters
2- I have another problem. Sometimes some new posts appear trimmed too. I don't know why but it happens. Any idea how can I resolve this?

Thank you very much and kind regards

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version