Advertisement:

Author Topic: Joomla shows a white page on front and backend  (Read 6910 times)

Offline Reyd

  • Semi-Newbie
  • *
  • Posts: 43
Joomla shows a white page on front and backend
« on: May 23, 2008, 12:28:44 PM »
hi,
i installed a smf Bridge for joomla but i get now a white page on the frontend and backend.
i deleted all the folder whch called com_smf so which things i've also to do?

Offline Kindred

  • Local Moderator
  • SMF Master
  • *
  • Posts: 37,553
  • Gender: Male
  • Red Sox WIN!
    • wagner999 on Facebook
    • www.linkedin.com/in/wdwagner/ on LinkedIn
    • @Kindred_999 on Twitter
Re: Joomla shows a white page on front and backend
« Reply #1 on: May 23, 2008, 01:06:10 PM »
smf version?
bridge version?
joomla version?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support forums.  Thank you.

Offline Reyd

  • Semi-Newbie
  • *
  • Posts: 43
Re: Joomla shows a white page on front and backend
« Reply #2 on: May 23, 2008, 03:28:30 PM »
joomla 1.12
bridge 2.0 or 2.0.2 im not sure
smf isn'T woriing rightliy because after i made an upgrade from 1.14 to 2.0 beta 3
it tells the hole time unexsiting main above and if i make an upgrade with 2.0 beta 3.1p it tells me

The upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.

Click here to try again.

Offline Kindred

  • Local Moderator
  • SMF Master
  • *
  • Posts: 37,553
  • Gender: Male
  • Red Sox WIN!
    • wagner999 on Facebook
    • www.linkedin.com/in/wdwagner/ on LinkedIn
    • @Kindred_999 on Twitter
Re: Joomla shows a white page on front and backend
« Reply #3 on: May 23, 2008, 04:36:31 PM »
1- we don't support the joomlahacks bridge here. You'll find support for that over on joomlahacks.com
2- the joomlahacks bridge does not work with smf 2.0
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support forums.  Thank you.