SMF Support > PostgreSQL and SQLite Support

Cant install On my sql 5.1.51

(1/1)

maxelocked:
When i start the instalation...  its appear this

Critical Error!
The version of your database server is very old, and does not meet SMF's minimum requirements.

Please ask your host to either upgrade it or supply a new one, and if they won't, please try a different host


i cheked on my server and i have this version of My Sql


MySQL

    * Servidor: Localhost via UNIX socket
    * Versión del servidor: 5.1.51-community
    * Versión del protocolo: 10


And Php My admin

phpMyAdmin

    * Acerca de esta versión: 3.3.3
    * Documentación
    * Wiki
    * Página oficial de phpMyAdmin


i think that i have the version requiered...

What i am doing wrong?

Sorry about my english

maxelocked:
sorry i forgot to sayed that i installed

SMF 2.0 RC5

Oldiesmann:
SMF relies on PHP to tell it what version MySQL is, so it's possible that PHP thinks MySQL is really out of date.

Put this code in a file, upload it to your forum directory and run it. What does this give you?


--- Code: ---<?php
echo 'Your version of MySQL is: ' . mysql_get_server_info();
?>
--- End code ---

ziycon:
Can you tell us what version of php your running? The version of sql you have should be fine.

Navigation

[0] Message Index

Go to full version