Customizing SMF > Modifications and Packages

Password Protect Boards

<< < (3/11) > >>

Spoogs:
go to... Admin>> Package Manager... scroll down, click Advanced, change 2.0 to 2.0 RC4, then install the package.

Yağız...:
Updated to SMF 2.0 Final.

akbora:
Thanks Yagiz, what about Google Tagged... waiting...

Yağız...:
The new version of GoogleTagged will be with bug fixes and new features. But the other mods that I've updated are only version updates :)

Calamita:
I was searching a long time for this Mod, but I have a problem..

I can´t install it, because there´s no button to install. I´m using 2.0 RC3

I think, that this Mod isn´t compatible with this version.. am I right?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version