Customizing SMF > Modifications and Packages

SimpleTwitter

<< < (43/52) > >>

Marceline:
@Dave123 Do you use 2.0.x?  do you have set up your twitter app?  do you have cURL installed on your server?

Dave123:

--- Quote from: Suki on March 27, 2012, 06:46:19 PM ---@Dave123 Do you use 2.0.x?  do you have set up your twitter app?  do you have cURL installed on your server?

--- End quote ---

2.0.2
and yes i gived you al the details already.




--- Quote from: Dave123 on February 12, 2012, 11:20:29 AM ---
--- Quote from: Suki on February 08, 2012, 05:22:44 PM ---Please attach the image here rather than using an external site full of ads.

do you have cURL installed on your server?

Does the twitter files exists in your Sources folder?  it should be a folder called twitteroauth with 2 php files inside.

Does your users have more than 1 member group?  if so, all the user member groups should be able to post things to twitter, if an user has 2 or more groups and 1 of those groups cannot post things then the mod won't connect to twitter.

The "regular user"  is also a member group.

--- End quote ---






cURL: twitter is placed on the whitelist by our provider
twitteroauth excist and got permissions
I tried as a admin en got all the permissions. Given permissions to all the members btw.


--- Quote ---yes, php 5.2 is working bij htaccess, twitter is on the whitelist by our provider
forum was 2.0.1 en now updated to 2.0.2.
set permissions
--- End quote ---



--- End quote ---

actbus:
I've had the same issue with tweets only being generated when the thread is created by an admin.

Have checked all the permissions and all are set properly.

I've edited sources/simpletwitter.php as suggested above and looks like that has solved it, but just wanted to mention that I've also had this problem, more FYI than anything else.

Otherwise, have always been very happy with your app, Suki

Marceline:
Yeah, the permissions might be wrong somewhere, have to check this and probably do a re-write, unfortunately I have other priorities right now.

Do note that this mod is licensed under an OS license and anyone can update the mod and provide bug fixes.

SpiritL:
Hello, Suki. I have a problem with your mod.
SMF 2.0.2
Russian   UTF-8
But posts in Twitter looks like: ? ? ? ? flower ? ? ? ? ? ? ? ? ? ? http://... (without blanks)
Can you help me?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version