SMF Support > SMF 1.1.x Support

SMF 1.1.9 - You were unable to login. Please check your cookie settings.

<< < (5/6) > >>

K@:
Hmmm... They have a datacentre not far from me.

Windows or Apache?

K@:
BTW, You could always try renaming the cookie, to see if it's that. (Or, maybe, even try a different browser)

If you can get into Admin, you can do that in Server Settings.

If you can't, you'll need to edit Settings.php. (Keep a backup of that file, FFS)

Wabiloo:
Apache.

As for renaming the cookie, I've tried that already, by modifying the Settings.php file

K@:
Tried a different browser, in case the cookie settings, there, are screwing you?

Wabiloo:
Different browsers, different computers, different OSes, different ISPs - all tested, all giving the same problem

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version