SMF Development > Fixed or Bogus Bugs

Re: My Thoughts on Features for SMF 2.1

(1/4) > >>

Sverre:

--- Quote from: Labradoodle-360 on September 30, 2011, 06:46:42 PM ---Okay, I'm out of the house and when checking this topic I decided to actually test it on my iPhone.

Results:
- Clicking a menu with no children will result in going to that link immediately
- Clicking a menu with children will not take you to the parents URL.
- To go to a link, when the item has children you have to double-click the parent element.
- Tapping / Click makes no difference to the result.

--- End quote ---

I just checked this on my Android, using Opera Mobile or the native Froyo browser, and the submenus are definitely not working properly for me. So hopefully, this will be looked into for the new 2.1 theme.

Labradoodle-360:
Might want to report a bug, or post in bug reports. So someone on the team with Android can look into it.

Kindred:
it actually works perfectly for me on my Android....  (HTC Incredible II)

emanuele:

--- Quote from: Sverre on April 02, 2012, 01:10:37 PM ---I just checked this on my Android, using Opera Mobile or the native Froyo browser, and the submenus are definitely not working properly for me. So hopefully, this will be looked into for the new 2.1 theme.

--- End quote ---
Go clone the repo and see if it is still broken! :P
(I'm not joking the menu in devel is already "slightly" different from 2.0 ;))

Yoshi:
Tested the menu thing with Android 4.0.3 on a HTC HD2:

1. INSTANTLY goes to the button associated. Doesn't give you the option to select sub-buttons.
2. Pressing Back brings you to a page where the sub-buttons are opened.

Anyhow, I agree with all of the OP's statements :)

Navigation

[0] Message Index

[#] Next page

Go to full version