SMF Support > SMF 2.0.x Support

Corrupt package or invalid version?

<< < (3/3)

Old Fossil:

--- Quote from: walkerneo on April 20, 2012, 10:21:12 PM ---
--- Quote from: Old Fossil on April 20, 2012, 10:14:36 PM ---Try RC5 or RC4

--- End quote ---

Like actually just "RC5" or "RC4" ?

--- End quote ---

Oops no sorry 2.0 RC4

Walkerneo:

--- Quote from: Old Fossil on April 20, 2012, 10:22:43 PM ---
--- Quote from: walkerneo on April 20, 2012, 10:21:12 PM ---
--- Quote from: Old Fossil on April 20, 2012, 10:14:36 PM ---Try RC5 or RC4

--- End quote ---

Like actually just "RC5" or "RC4" ?

--- End quote ---

Oops no sorry 2.0 RC4

--- End quote ---

Said something about security flaws in 2.0 RC4. I tried installing the package it said fixed the flaws, but it gave me errors...

Old Fossil:
Would you like me to take a peek?

Kryzen:
You do not have to install the security patch, as you are using SMF 2.0.2 :) It just thinks you are using SMF 2.0 RC4 due version emulation. Just install the mod you want to install and emulate back to SMF 2.0.2. :)

Navigation

[0] Message Index

[*] Previous page

Go to full version