SMF Support > Install and Upgrade Help

Webinstall on local machine without FTP?

<< < (2/2)

Tiribulus:
I got it installed, but now I can't logout and when I give it the admin password to setup some stuff up it gives me this "Session verification failed. Please try logging out and back in again, and then  try again" error. If I click on logout it just goes to bold on the text on the link and stays logged in. I figured there's no use in starting a new topic for this.
Thanks again

EDIT: I've tried all the fixes that appear to be related to this, but nothing has worked. I cannot access the admin account either now. I may just start over.

Tiribulus:
I never thought I'd say this, but I am about to try a different forum software. This is the only one I have ever used, but I just went through the whole install process over again with the exact same results. Click on admin give password created 2 minutes ago and
--- Code: ---Session verification failed. Please try logging out and back in again, and then try again.
--- End code ---
clicking logout bolds the text and nothing happens. This may not even have anything to do with SMF and as my posting history abundantly attests I understand that I am being provided this package for free and am making no demands. I just need it to work. I am at a season in my life where I understand more than ever how precious people's time is. Nobody owes me anything, but if nobody also knows what the problem is with this I will have to try something else. PHP info follows, brand new 90 second old install, no mods, default theme, version 2 of smf. Clearing cookies logs me out, but then can't log back in. I do thank whoever may have even so much as opened this topic to look.
http://gregnmary.gotdns.com/smf/phpinfo.php

IchBin™:
Tiribulus, did you get this resolved? I realize it's been almost a month, but figured I'd give a nudge to see how things went or if you still need help.

Tiribulus:
I have decided to give it another shot. I greatly apologize for not closing this topic too. I installed smf again and again I have the same issue. I love smf guys. I don't who's still aronf here, but some of you may remember me. I was a huge fan, but it ha to work for it to do me any good.

I never thought I'd say this, but I am about to try a different forum software. This is the only one I have ever used, but I just went through the whole install process over again with the exact same results. Click on admin give password created 2 minutes ago and
Code:


--- Code: ---Session verification failed. Please try logging out and back in again, and then try again.
--- End code ---

clicking logout bolds the text and nothing happens. This may not even have anything to do with SMF and as my posting history abundantly attests I understand that I am being provided this package for free and am making no demands. I just need it to work. I am at a season in my life where I understand more than ever how precious people's time is. Nobody owes me anything, but if nobody also knows what the problem is with this I will have to try something else. PHP info follows, brand new 90 second old install, no mods, default theme, version 2 of smf. Clearing cookies logs me out, but then can't log back in. I do thank whoever may have even so much as opened this topic to look.
http://gregnmary.gotdns.com/smf/phpinfo.php

Kindred:
since you have already opened another thread with this issue (and this issue is not at all related to the original thread) I suggest that you continue conversations in the other thread... :)

http://www.simplemachines.org/community/index.php?topic=502327.0

(in the future, please do not cross post the same issue multiple times in multiple places.)

Navigation

[0] Message Index

[*] Previous page

Go to full version