Customizing SMF > Modifications and Packages

SA Knowledge Base

<< < (16/51) > >>

SA™:

--- Quote ---If I'm NOT going to approve a comment, what is the suggested workflow for deleting it?  Is a "Delete Selected" button in the cards for the Approve Comments area of the management console?
--- End quote ---

i never realy fault about that case will do this for beta 5


--- Quote ---Let me say again... this is a beautiful and important mod.  Thank you for your effort to get it to this level.  It would be very useful to me, and I'm willing to put in the time and effort to help in the design and debugging effort.  Let me know how I can help.
--- End quote ---

thanks for the kind words

GlitchPC:
SA™...

I, too, would like to reiterate how awesome this mod is.  Even if it didn't have the ability to post comments, post to social networks or, menu link placement.

Right now...it's doing exactly what I want it to and exactly what you intended it to do...and I can't be any happier than that.

Again...compared to the other option I had...this beats that, easily...no contest!  You should be proud of what you've accomplished.

SA™:
thanks Glitch :)

GlitchPC:
Houston...we have a problem...

I just noticed something...and I think it may be due to the fact certain areas of the configuration were not filled in by me.  I'm getting the following two errors for each inline image I use in a KB article:

xxxx://glitchpc.net/index.php?action=kb;area=article;cont=7
2: getimagesize(xxxx://xxxxxxxxxxxx/xxxxxx/xxxxxxxxxxxx/images/rank_guru.png) [<a href='function.getimagesize'>function.getimagesize</a>]: failed to open stream: no suitable wrapper could be foundFile: /xxx/xxx/xxxxx/xxxxxxxx/xxxxxxxx/Sources/KB/KBSubs.php
Line: 82


XXXX://glitchpc.net/index.php?action=kb;area=article;cont=7
2: getimagesize() [<a href='function.getimagesize'>function.getimagesize</a>]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0File: /xxx/xxx/xxxxx/xxxxxxxx/xxxxxxxx/Sources/KB/KBSubs.php
Line: 82

There are no settings for inline/linked images in this mod.  So...I'm all ears...

Never mind...it's a server side issue...I think.

SA™:
thanks glitch im looking into another way of resizing images with js instead should hopfuly fix this

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version