Customizing SMF > Modifications and Packages

Wikipedia BBC

<< < (3/12) > >>

Masterd:
This mod is using integration hooks, so it won't work on SMF 2.0 RC3. But, it will work on SMF 2.0 RC4.

Cutter65:

--- Quote from: Masterd on April 10, 2011, 04:52:10 AM ---This mod is using integration hooks, so it won't work on SMF 2.0 RC3. But, it will work on SMF 2.0 RC4.

--- End quote ---

Thanks for the info.

waruna:
Hello there.

I'm using RC2, but when I install this mod, an error in SQL syntax appears. Does this mod support RC2?

Thanks in advance.

:

--- Quote from: Masterd on April 10, 2011, 04:52:10 AM ---This mod is using integration hooks, so it won't work on SMF 2.0 RC3. But, it will work on SMF 2.0 RC4.

--- End quote ---

Survey says no.

Masterd:
I will just quote myself.


--- Quote from: Masterd on April 10, 2011, 04:52:10 AM ---This mod is using integration hooks, so it won't work on SMF 2.0 RC3. But, it will work on SMF 2.0 RC4.

--- End quote ---

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version