SMF Support > Install and Upgrade Help

confused.com

(1/2) > >>

crustybum:
Hi, i am using 2.0 RC5 with about 20 mods, which upgrade do i need for the latest release?

Thanks

Kryzen:
You will need the 2.0.2 large upgrade package :)

NanoSector:
Upgrading

;)

K@:

crustybum:
I dont think anything is simple with SMF,, :laugh:  will give it a go tomorrow..

Navigation

[0] Message Index

[#] Next page

Go to full version