SMF Support > Install and Upgrade Help

Admin Links Redirecting to home page

(1/9) > >>

I just recently upgraded from SMF 1.1.16 to 2.0.2 via the webinstall.php.  The installation seemed to go through fine, no errors. When I log in as admin I can or cant access the following

Can Access
-Core Features
- Languages...but not its settings
-Themes and Layout...but not member options

Cant access without being redirected
-Features and Options
-Security and Moderation
-Server Settings
-Current Theme
-Modification Settings

Ive tried Permission settings but to no avail, Ive tried the string fix in the querystring.php , nothing worked

My forums are at [nofollow]

Im even using the default theme.

Can anyone help?

Version Information:
Forum version: SMF 2.0.2 (more detailed)
Current SMF version: SMF 2.0.2
GD version: bundled (2.0.34 compatible)
MySQL version: 5.0.95-community-log
PHP: 5.3.6
Server version: Apache/2.0.64 (Unix) mod_ssl/2.0.64 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ mod_antiloris/0.4


Welcome to SMF,
This was asked not too long ago:

Also who are you hosting with? This appears to be part of the problem according to the last user who had this issue.

My host is [nofollow]

Did you take a look at this thread: and try the steps listed in there?

Yea, I've reviewed that post , then went to

I read some fragmented replies but not anything I understood

I did try to edit my querystring.php. and replaced the parse_string line but it doesnt appear to have helped , not sure if that's what I was supposed to do.


[0] Message Index

[#] Next page

Go to full version