SMF Support > vBulletin

[SMF Converter] vBulletin 3.7

<< < (38/38)

mr.Curiosity:
Works...


Thanks :)

greenvet2:
I thought that I read somewhere that you had to run SMF 1.1 to use the converters, but I can't find that again and don't see any reference to it here.  Can I install the latest (SMF 2.0)and still use the converter?

Navigation

[0] Message Index

[*] Previous page

Go to full version