SMF Support > Server Performance and Configuration

Not Mac Friendly

<< < (3/5) > >>

Jerry:
did you disable host name lookups like [Unknown] asked?

roger62305:
How you do that??? Is that in my site profile on CAFCNA?

roger

Jerry:
Admin Panel -> Edit Features and Options -> Expand Layout and Options -> Check Disable hostname lookups.

roger62305:
Admin Panel?? Remimber this is a Mac and I am not a administrator of the site.

Jerry:
well, the administrator on the site would have to change that.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version