SMF Support > SMF 1.1.x Support

Mod (Modification) not showing after installation?

(1/5) > >>

K@:
With v1.x of SMF, mods only install to the SMF default theme. (Although, some will install to Babylon and Classic, too).

To make them work/show with custom themes, you need to make manual edits to the relevant files in the custom theme's directory.

To see what those edits are, you need to look on the mod's page.

Just below the download link, you'll see a parser.

Select the version that you're using and click "Parse".

Clicking "Select", just above a block of code, will select the code, with it's correct formatting.

Then, you just need to right-click and select "Copy".

When you paste the code to where it's supposed to go, the correct formatting will be maintained.

Masterd:
Useful tutorial for newbies! :D

jennyp:
Hi,
I'm not sure if this is related to this post. I'm a newbie. I just installed SMF via my webhost with just one click. It looks fine, but it comes up with an Error saying the "Default Theme's Directory is wrong".
If anyone can guide me as to what to do within SMF, or is it from the initial installation and configurations via my webhost?

Thanks in advance!
Jenny


--- Quote from: K@ on December 06, 2010, 04:53:02 PM ---With v1.x of SMF, mods only install to the SMF default theme. (Although, some will install to Babylon and Classic, too).

To make them work/show with custom themes, you need to make manual edits to the relevant files in the custom theme's directory.

To see what those edits are, you need to look on the mod's page.

Just below the download link, you'll see a parser.

Select the version that you're using and click "Parse".

Clicking "Select", just above a block of code, will select the code, with it's correct formatting.

Then, you just need to right-click and select "Copy".

When you paste the code to where it's supposed to go, the correct formatting will be maintained.

--- End quote ---

K@:
No, it's not the right place. ;)

If you tell me which version of SMF you're using, though, I can split this off and put it in the right place.

How's that sound?

You probably need to run this:

http://docs.simplemachines.org/index.php?topic=663

tvkahani:
it just doesnt work for me :(

help me out!!

it never shows in admin panel

Navigation

[0] Message Index

[#] Next page

Go to full version