SMF Support > Install and Upgrade Help

Content Encoding Error

(1/2) > >>

jodhpurforum:
I just started using smf few days ago. i created forum for my city - jodhpurforum.com/forum/index.php .
I m not professional but a hobbyist & not much know about programming. Forum was working fine but now when i visit page says -


--- Quote ---Content Encoding Error

The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

Please contact the website owners to inform them of this problem.
--- End quote ---

Can anyone help??

thanx

K@:
Welcome to the forum, man!

I split your post out of the other thread, so that there's no confusion. :)

* K@ guesses that the SMF version is version 2...
Using FTP, have a look at the directories on your site.

Look for one called "cache" and delete everything in that directory.

Try emptying your browser's cache, too.

jodhpurforum:
Thanx sir, I deleted all files from cache folder except .htaccess & index.php. I tried on different browser but still problem in opening forum??

K@:
Did you install a mod, before this started happening?

Anything in your web server's error.log file? It might be that PHP is timing out and tossing a badly formed page.

I'd have a word with your host. You may have compression enabled and the server might not support it.

You can do that in your admin panel. Well, you could, if you could access your forum. Since you can't access it, I can only think of asking yourhost.

Illori:
you can enable/disable output compression with repair_settings.php, might be worth trying that.

What is repair_settings.php?

Navigation

[0] Message Index

[#] Next page

Go to full version