Customizing SMF > Portals, Bridges, and Integrations

Wordpress+SMF mod error:You cannot download or install new packages because the

(1/4) > >>

wole8029:
hello guys i have SMF intergrated into my wordpress, when i try to install some mods like SA facebook, MENU editor( to add an external link menu item) etc i get this error

 "You cannot download or install new packages because the Packages directory or one of the files in it are not writable!"

Please how do i solve this, is it possible?
and secondlly how can i add external menu item on the menu without mods

Please need help!

emanuele:
Did you check the permissions of the packages directory?


--- Quote from: wole8029 on April 12, 2012, 03:28:07 AM ---and secondlly how can i add external menu item on the menu without mods

--- End quote ---
See if this helps: http://wiki.simplemachines.org/smf/Buttons_-_How_do_I_add_buttons_to_SMF_2.0

wole8029:
thans ema... i checked the permission its 777.....

Tony Reid:
And you have a temp sub directory below Packages?

Make sure both are 755 (some hosts don't like 777).

You may also need to check ownership of the directories - but then if its shared hosting - only your helpdesk can do that.

dotatalk.com:
I encountered that problem too. I don't know why this issue isn't fixed. It is one of the most important mod - to integrate smf with wp.
Users like me just follow the instructions stated. Boom, the above problems appear.
I have to re-enable the cookies and remove the plugin to make everything works back to normal.

I think it's not worth the hassle, considering the mods/plugins are all buggy and not frequently updated.
Henceforth, I disabled registration on my blog(wordpress) and direct my users to SMF forum for registration.
Problem 'solved'.

Navigation

[0] Message Index

[#] Next page

Go to full version