SMF Support > SMF 2.0.x Support

Timeout error when posting

<< < (3/6) > >>

CheekyCat:
Thanks, I've passed on the link :)

I increased the session timeout when she first told me about the error so that's already quite high, but looking in my server settings, I found something of interest.  You said:


--- Quote ---Enable local storage of cookies
(SSI won't work well with this on.)
 
Use subdomain independent cookies
(turn off local cookies first!)

One will be checked and the other won't be.
--- End quote ---

I have neither of them checked so the first thing I've done is to check one.    I shall keep playing around with all of it to see whether I can have any effect.

Thanks again :)

K@:
Pleasure!

For what it's worth, I have "Enable local storage of cookies" checked and it works fine.

But, then, I don't use SSI. ;)

CheekyCat:
SSI?  I shall have to google it  :D

K@:
I had to, too!

It's a programming language that SMF can utililise.

CheekyCat:
Thanks, I wondered what it was...

My co-admin and I have just tried every permutation of the things you suggested and she's still getting the same error  :'(

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version