SMF Support > SMF 2.0.x Support

Timeout error when posting

<< < (2/6) > >>

Roph:
Is that the exact error, word for word?

It's not a standard error from PHP or SMF, or even from Apache to my knowledge. When googling it, a lot of godaddy results come up. If you're hosting with godaddy, there is your problem. Godaddy massively oversells their hosting, which means they sell more resources than are actually available. You should begin looking for another host.

Chalky:

--- Quote from: Roph on March 03, 2012, 01:41:20 PM ---Is that the exact error, word for word?

It's not a standard error from PHP or SMF, or even from Apache to my knowledge. When googling it, a lot of godaddy results come up. If you're hosting with godaddy, there is your problem. Godaddy massively oversells their hosting, which means they sell more resources than are actually available. You should begin looking for another host.

--- End quote ---

Yes that's the exact wording of the error on Chrome (I think my iPhone gives something slightly different, will make a note next time I see it, typically I now can't trigger the damn thing...), yes I'm with a subsidiary of GoDaddy and damn they've just sold me a hosting plan for two years paid up front  :'(  But if it's the host then why does it only seem to be certain browsers?  I have made nearly double the posts my co-admin has made and I haven't seen the error once on Firefox....

K@:
Trouble is, I get that exact-same error, when I post here, using Opera.

We've never been able to figure-out why, either. :(

If it's happening to one browser, with one person, I have to suspect the browser settings.

I never use Chrome, myself, coz it seems like a toy, to me.

Chalky:
I can't be doing with Chrome either, but she's found that it's the only browser that doesn't crash her computer....  I'm at least taking comfort from the knowledge that you get the same unexplained error too K@ :)

Thank you both for your help, if anything occurs to you please let me know, but in the meantime it looks as though she will just have to accept it - at least when she hits the back button her text is still there so she just has to resubmit, but it's very odd...

K@:
Yeah, it is. It's had us scratching our heads, here, too.

The only other things I can suggest are that you adjust the cookie length setting, in Admin>Server settings>Cookies and Sessions.

In the same place, you'll see:

Enable local storage of cookies
(SSI won't work well with this on.)
 
Use subdomain independent cookies
(turn off local cookies first!)

One will be checked and the other won't be. You could try swapping those over.

Also, there's "Use database driven sessions", which you could, again, switch over, and "Seconds before an unused session timeout". You could always try increasing that.

Bit of a minefield, I'm afraid. :(

By the way, if the Chrome user wants a version that doesn't spread their private details all over the net, let them see this:

http://www.srware.net/en/software_srware_iron.php

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version