SMF Development > Fixed or Bogus Bugs

[4370] 2.0 RC3 PostgreSQL Search index creation fails

(1/3) > >>

MegaByte:
When I try to create a custom index, I get this message:  SMF is currently creating a search index of your messages. To avoid overloading your server, the process has been temporarily paused. It should automatically continue in a few seconds. If it doesn't, please click continue below.

But after continuing, a blank white page loads.  A partial index of size 516096 has been created, but trying to resume just results in the blank page.  There are no errors in the log.

Oldiesmann:
Are there any "error_log" files in any of the SMF directories? Check those to see if there's any more info.

I don't have a board that's active enough to be able to reproduce this. On my test board, I can get the "pause" screen by creating a large sized index, but it still works after the continue (it tells me the index was created successfully). However, the index on this board is only 8kb in size.

MegaByte:
There are no error logs anywhere and Apache lists 200 success.

Oldiesmann:
I will look into this more this weekend if I have time.

Norv:
Sorry for the delay on this.
Can you please consider to post a link to a phpinfo() file?

Also, is it possible that PHP error logging would be disabled for your server? It would be useful to get some error, to have a clue about what exactly fails here...

Navigation

[0] Message Index

[#] Next page

Go to full version