SMF Support > Server Performance and Configuration

Problems with installing modifications

<< < (3/6) > >>

Cyber™:
I have tried, but then...


--- Code: ---An Error Has Occurred! You cannot download or install new packages because the Packages directory or one of the files in it are not writable!
--- End code ---

I'm a patient man, but this issue is really frustrating. I have no idea what to do to solve it.

Cyber™:
I have double checked permissions and ownership now, and I have tried to install Ad Managment mod, which is compatible with version 2.0.2. Here is what I get.

Illori:
that is normal, now if you apply the mod does it actually do the changes to your files or not?

Cyber™:
When I try to apply it, it says:

The package was installed successfully. You should now be able to use whatever functionality it adds or changes; or not be able to use functionality it removes.

But I can't see any changes. Or I am stupid, or something is wrong.

Illori:
there is no option in the menu to control the mod in the admin panel?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version