SMF Support > SMF 2.0.x Support

QueryString.php) [function.require-once]: failed to open stream


Hi, my problem is that after install this mod my forum go down ( I can't see parse manual and QueryString.php is where is have to be.  :-\


--- Quote ---Strict Standards: require_once() [function.require-once]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CST/-6.0/no DST' instead in /home/diego/public_html/foro/index.php on line 50
--- End quote ---
Your server has been upgraded to PHP 5.3, which requires you to explicitly give the timezone name. In your php.ini file, add

--- Code: ---date.timezone = 'America/Chicago'
--- End code ---
(or whatever your proper timezone is .... see . You may have to change the system default timezone offset back to 0.

--- Quote ---Warning: require_once(/home/diego/public_html/ [function.require-once]: failed to open stream: No such file or directory in /home/diego/public_html/foro/index.php on line 50
--- End quote ---
Your SMF is installed in /home/diego/public_html/foro/, yet your SMF Settings file says that it's installed in /home/diego/public_html/ Either manually fix Settings.php, or download and use repair_settings.php to correct it. Back up the file first, in case something goes wrong.

Thanks :D, can solve with repair-settings.php :D


[0] Message Index

Go to full version