Advertisement:
NameCheap

Author Topic: turning off all automatic email transmisions ?  (Read 6779 times)

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
turning off all automatic email transmisions ?
« on: March 16, 2012, 05:40:11 AM »
since there are hundreds of error message coming to my email account at the forum >
I want to turn off all automatic email sending from > my simple machines version 1 !

how can I to this ?

Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #1 on: March 16, 2012, 04:46:53 PM »


If you mean e-mails about database failures, Admin>Server settings.

Uncheck "Send emails on MySQL connection error".


Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #2 on: March 17, 2012, 05:38:31 AM »
thanks !

its all there ...... but ? .... unable to un check it > since >

   " These settings cannot be changed because Settings.php is read only. "

even though > I am the admin there

Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #3 on: March 17, 2012, 05:41:32 AM »
So... Either use FTP to make it read/write-enabled, or go to Admin>Packages>File permissions and set that to "Standard". :)

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #4 on: March 19, 2012, 05:50:06 AM »
thanks .....

I see admin > packages > but no file permissions ...... but > Package Manager >    
Browse Packages    Download Packages    Installed Packages         Options         

then we have > Installation Options but nothing to check on > but >

FTP Server:          localhost           Port: 21
Username:

and the check on > Create Backup versions of replaced files with a tilda (~) on the end of their names.


then > Cleanup Permissions ! .... there I can check on >         All files are writable
but when I then press the change button > we see ......


FTP Server:    localhost
Port: 21
Username:                             admin
Password:                         admin pass word    
Local path to SMF:    /homepages/17/d19967920/htdocs/app396353558


now > as soon as I send this off with those entries in > I get >


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


so ..... we need to know > the correct entry for ....... ?





Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #5 on: March 19, 2012, 06:36:24 AM »
Sorry, I was thinking of SMF v1, when I typed that.

You want Admin>Packages>OPTIONS.

Look at the "Cleanup Permissions" section, at the bottom.

You want "Only the standard files are writable."

Once you click "Change file permissions", expect the page to hang, for a while, as the permissions propagate through.

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #6 on: March 20, 2012, 05:50:38 AM »
 I am reading at the bottom of the smf page > Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC
which version is this then ?

I have this smf down loaded from my provider > 1und1 > but they advice >  any one should ask here for support !

and ..... the dot has been on > "Only the standard files are writable."  the status below is showing > " done "
meaning no more waiting ?

and should I want to " save " this " change "  > I am going to the ftp entry show on my last message
and if I press the go ahead there > I get the


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



so .... what do we do now ?



Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #7 on: March 20, 2012, 07:08:32 AM »
That, for me, is a bug in that version of SMF. "Standard" always shows checked, there, even if it isn't the way it's set. Until you hit "Change file permissions", you can't be sure. (Silly, huh?)

As for the error you're getting, have you one as suggested and checked the server error logs?

You can see them by going to your site's CPanel (If you have that) and looking at (Believe it or not) "Logs" section, where you'll see "Error log"..

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #8 on: March 21, 2012, 06:50:19 AM »
as soon as I hit > " change file permisions " ..... I get


FTP Server:    localhost
Port: 21
Username:                             admin
Password:                         admin pass word   
Local path to SMF:    /homepages/17/d19967920/htdocs/app396353558


and when I hit > " proceed " > I see below on the status line > waiting for my own forum url !!!

now > why would I have to > ftp to my own forum ?
or does this mean ? > the system is waiting to send from ?

any way > is this entry right ?  .... or what should this be like ?



« Last Edit: March 21, 2012, 06:59:56 AM by siera omega »

Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #9 on: March 21, 2012, 07:09:41 AM »
Yuk!

In most cases, the "Local path to SMF:" is simply "/public_html".

But, from what I've seen, that htdocs thing is different and I'm not sure what it would be, for you. I believe that means that you're on a Windows server, rather than an Apache one.

You might get some joy, with that, if you ask your host.

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #10 on: March 22, 2012, 05:30:40 AM »
my host ..... doesnt know any more then any smf support !
they just provide the download link .....

as for any error file > I have just checked my logs file again > and we have no ftp transfer at the dates in question !
as for an error file  .... I havnt the faintest idea > where to look !

there is a 404 > but not only > shown in the message ........

as to the original problem > some of the " members " are using an email account to open member ship >
then they close right after this the account > so when ever the smf app sends a notice > it is coming right back >

as un deliverable

if nobody can show .... how to turn off this sending > I will have to close the forum
and install another soft ware

I have many others ... already > and never any un solvable problems .....


Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #11 on: April 11, 2012, 04:37:23 AM »
I found some way of turning off the well come emails >
by going to registration > then settings >
then un checking the well come messages !



you are well come > I am always glad to help !

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #12 on: April 16, 2012, 04:30:55 AM »
...... left is the minor problem > of getting the following error messages >


" There has been a problem with the database!
This is a notice email to let you know that SMF could not connect to the database, contact your host if this continues. "


and my host hasnt any idea what I should be doing about them > even though it say > to contact them ........

I suppose no body here can help either ......

Offline a10

  • Charter Member
  • Full Member
  • *
  • Posts: 487
Re: turning off all automatic email transmisions ?
« Reply #13 on: April 16, 2012, 05:57:27 AM »
I've seen many of the "There has been a problem with the database" emails over the years. In each and every case the 'problem' with the database was that it was not found > meaning the server that hosted it was down > meaning the hosting company had problems. If this occurs very often you may have to try another hoster.
2.0.8, mods: Remove Started By, Contact Page, Like Posts, Reattribute Posts
"Don't find fault, find a remedy; anybody can complain" (Ford?)

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #14 on: April 17, 2012, 04:20:19 AM »
...... interesting !

this problem has been there for month > but the " will come " returns where the really big problem 
and now that I mention the data base problem specifically to my host and here ....
its gone ..... not a single error message today !

so ... some body > some where .... has done some thing ............

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #15 on: April 18, 2012, 03:57:17 AM »
but now ... that I had the time to think about this .....
 
I am wondering ?
 
what in heavens ..... smf > has any business in even trying >
connecting > to the data base of this forum !
 
can any one tell me ???

Offline K@

  • Lead Support Specialist
  • SMF Master
  • *
  • Posts: 47,400
  • Gender: Male
  • Yum!
Re: turning off all automatic email transmisions ?
« Reply #16 on: April 18, 2012, 08:25:51 AM »
The database contains all the data about your members, the posts in your forum and all that kinda stuff.

Without it, you'd have a forum without members, posts, etc.

The software stores that data in the database.

If your hosting deal is shared, or something like that, the service might just be simply too slow.

MrPhil

  • Guest
Re: turning off all automatic email transmisions ?
« Reply #17 on: April 18, 2012, 10:33:03 AM »
but now ... that I had the time to think about this .....
 
I am wondering ?
 
what in heavens ..... smf > has any business in even trying >
connecting > to the data base of this forum !
 
can any one tell me ???
Please stop adding all those > to your sentences. They make it very hard to read. Please use proper punctuation (commas , and periods .).

Your SMF installation will of course need to connect to your own SMF database in order to function. All the categories and boards and members and posts and PMs, etc., are held in the database. Your SMF may from time to time try to talk to the simplemachines.org site, in order to check for news and updates. Is that what you're seeing? That's normal function. As you're on SMF 1.1, I don't recall whether those checks can be turned off.

I'm not aware of the central SMF (simplemachines.org) system trying to connect to individual databases such as yours. I seem to recall that there is a mechanism for reporting errors to central SMF, but offhand I don't know how that works. You should be able to turn it off if it's causing problems.

Offline siera omega

  • Semi-Newbie
  • *
  • Posts: 19
Re: turning off all automatic email transmisions ?
« Reply #18 on: April 20, 2012, 05:10:21 AM »
 the following email notice >

   
cgc communication: SMF Database Error!
   
from :    "CGI-Mailer" <cgi-mailer@kundenserver.de>
to :    siera_omega@counsilgalacticcentral.org


" There has been a problem with the database!
This is a notice email to let you know that SMF could not connect to the database, contact your host if this continues. "



says  > that smf wants to connect to ..... my ..... data base !
or can smf or who ever ..... not write correct english ?

the notices supposed to say  ...... that .... my smf application wants to connect to my data base >  at my hosts data center ?


further more > after I have been asking my host  this specific question >
there was no such notice for a whole day > then a few > but just now I needed to delete 53 !
about > the same amount as be fore ......

even though I have been putting a spam entry .......


ps ..... I dont now of any law telling me how to write !
and if there was such > it could not be a valid law .....
since this is my own personal decision >>>> responsibility !

and this population .....
wasting their planetary resources > making their planetary climate to be coming hell
can be having no authority what so ever .......

since their only aspiration ...... is the destruction of every thing !
starting at telling me .....  how to write .......


Offline emanuele

  • SMF Super Hero
  • *******
  • Posts: 14,161
  • Gender: Male
  • THERE'S JUST ME
Re: turning off all automatic email transmisions ?
« Reply #19 on: April 20, 2012, 06:31:37 AM »
from :    "CGI-Mailer" <cgi-mailer@kundenserver.de>
to :    siera_omega@counsilgalacticcentral.org


" There has been a problem with the database!
This is a notice email to let you know that SMF could not connect to the database, contact your host if this continues. "

says  > that smf wants to connect to ..... my ..... data base !
or can smf or who ever ..... not write correct english ?

the notices supposed to say  ...... that .... my smf application wants to connect to my data base >  at my hosts data center ?

SMF != simplemachines.org
SMF = Simple Machines Forum: a php script that resides on your host and runs your forum.
simplemachines.org = a web site that provides a php script called SMF.

So to me the text is correct.


Take a peek at what I'm doing! ;D



Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.