Advertisement:

Author Topic: Eine menge Bots trotz Verifizierungsbild (mittel)  (Read 1500 times)

Offline Croson

  • Newbie
  • *
  • Posts: 7
Eine menge Bots trotz Verifizierungsbild (mittel)
« on: March 23, 2012, 03:44:20 AM »
Hallo, ich hab da ein Problem. Ich habe das System auf meinem Server instaliert
SMF 2.0.2 .
Seit der installation hab ich ständig 15 - 15 Gäste auf dem Forum, welche sich registrieren wollen.
jedesmal sind es User wie
"gertugter" mit der E-Mail zB. "hztre@dhtgned.de"

Trotz Verifizierung(mittel) kommen die aufs Forum und ich hatte in den ersten 5 Minuten 12 Mitglieder.
Ich habe auch schon den IP bereich gebannt, trotzdem kommen die auf das Forum und können sich sogar
registrieren.

Offline Croson

  • Newbie
  • *
  • Posts: 7
Re: Eine menge Bots trotz Verifizierungsbild (mittel)
« Reply #1 on: March 23, 2012, 05:44:05 AM »
Hab nun mal einen Test gemacht.
Die 35 Gäste, die sich versuchen auf dem Forum zu registrieren kommen immer nur dann, wenn ich eine index.php als weiterleitung nutze.

Die Struktur ist wie folgt:

unter der adresse hxxp:www.meineadresse.de [nonactive] gibt es 3 weitere unterordner
- system
- picture
- portal

Im Portalordner befindet sich das SMF-Forum
Wenn ich also hxxp:www.meineadresse.de/portal [nonactive] eingebe, komme ich aufs Forum. Also kommt bei reiner eingabe von hxxp:www.meineadresse.de [nonactive]  der index der Ordner. Es kommen auch keine BOT-Gäste aufs Forum.

Nun umgehe ich den Index in dem ich im Hauptordner eine index.php mit  folgenden iInhalt schreibe:

<?
Header("Location: hxxp:www.meineseite.de/portal/index.php [nonactive]");
exit();
?>

also wird automatisch auf das portal geleitet.
Wenn ich diese index.php drin habe kommen die Bot-Gäste.
Wenn ich die index.php nicht benutze (mit der weiterleitung) kommen die Gäste nicht.

Wie kann ich das anders handhaben das die BOT-Gäste nicht kommen.

Offline Croson

  • Newbie
  • *
  • Posts: 7
Re: Eine menge Bots trotz Verifizierungsbild (mittel)
« Reply #2 on: March 23, 2012, 06:46:00 AM »
so ich hab nun das Forum im mainordner instaliert, und habe nach der instalation sofort 6 gäste die die verivizeirung umgehen und auch die adminfreischaltung :-(

Offline Croson

  • Newbie
  • *
  • Posts: 7
Re: Eine menge Bots trotz Verifizierungsbild (mittel)
« Reply #3 on: March 23, 2012, 08:11:04 AM »
So beitrag kann geschlossen werden. Es liegt nicht am SMF sondern die Schweine haben wohl meine Domain in ihrer Liste.
Ich habe das ganze nun mit mehreren Systemen gestestet unter anderen joomla, phpbb und weitere, dort sind auch innerhalb sekunden diese spinnernamen registriert.

Wenn einer weiß was ich tun kann pls schreiben

Danke

Offline _Jojo_

  • Jr. Member
  • **
  • Posts: 256
Re: Eine menge Bots trotz Verifizierungsbild (mittel)
« Reply #4 on: April 11, 2012, 01:09:53 PM »
Ich fahre schon seit langer Zeit wesentlich besser ohne visuellem Captcha (das bereitet Menschen mit eingeschränktem Sehvermögen eh nur Probleme), dafür bin ich mit StopForumSpam-Mod und selbstgewählten Text-Captchas (bei SMF 2 bereits als Standard-Funktionalität vorhanden, bei SMF 1 nachrüstbar) nahezu komplett spamfrei.
Achtung: Dieser Post befindet sich noch im Beta-Stadium und kann durchaus Fehler in der Groß- und Kleinschreibung oder sonstige Unklarheiten enthalten. Wenden Sie sich bei Problemen an den Support.