Advertisement:

Author Topic: Upgrade Problem 1.x nach 2.0.2  (Read 1514 times)

Offline dface

  • Newbie
  • *
  • Posts: 2
Upgrade Problem 1.x nach 2.0.2
« on: May 07, 2012, 05:25:19 AM »
Hallo zusammen,

mir hats die Daten auf meinem Webspace zerhauen, daher hab ich jetzt folgenden Zustand:

- Webspace ist leer, SQL Tabelle vom Forum noch vorhanden und verfügbar

Das alte SMF Board lief glaube unter 1.1.4
Nun würde ich gern ein frisches SMF in der aktuellsten Version installieren, sobald ich aber die Verbindungsdaten zur vorhandenen Datenbank angebe meldet der Installer das bereits ein SMF installiert wäre und ich das Upgrade nutzen soll. Dazu benötige ich ja aber die alten Files !?

Irgendein Tipp wie ich am besten vorgehen soll?

Danke!




ThorstenE

  • Guest
Re: Upgrade Problem 1.x nach 2.0.2
« Reply #1 on: May 07, 2012, 03:04:35 PM »
die Settings.php, so wie du sie hast, wird gebraucht.. ansonsten aber das Upgrade-Paket statt des Install-Pakets von der Downloadseite nehmen und dann im Browser url.zum-forum.de/upgrade.php aufrufen.

Offline dface

  • Newbie
  • *
  • Posts: 2
Re: Upgrade Problem 1.x nach 2.0.2
« Reply #2 on: May 09, 2012, 03:32:15 AM »
Danke, hat geholfen. Nach mehreren Versuchen hab ich es mit einer frischen 1.1.6 Upgrade-Installation und den original settings-Dateien mit  anschliessendem Upgrade auf 2.0.2 hinbekommen.