Install and Upgrade Help

Topics

<< < (2/1785) > >>

[1] 1.1.11 to 2.0.11 help

[2] The installer was unable to detect any database support in PHP

[3] Re: Need Help with Domain Changes

[4] SMF 2.1 Won't install (Missing/broke file)?

[5] Upgrade from 2.ORCI - please help

[6] $$ 1.1.x to 2.0.x Upgrade help needed.

[7] question when using /forum for install

[8] new install, no theme

[9] ugrade from 1.1.18 to 2.0.10

Navigation

[0] Up one level

[#] Next page

[*] Previous page

Go to full version