Customizing SMF > Modifications and Packages

vReportBoard Mod

<< < (136/137) > >>

sharks:
Hi hcfwesker

But the same mod installed perfectly fine on SMF 1.1.15. OK, i will try the emulation mode. :)

hcfwesker:
the latest version it parse's for me is 1.1.7 , indicating it has to be installed on that version.  Now, if you know how to unzip packages and edit the package-info file and change 1.1.7 to 1.1.16 , and rezip, then it'll install fine on 1.1.16, I'm assuming.

Yoshi:
Hi Sharks, has the suggestion helped?

As I don't think it will help, considering SMF doesn't even upload the package (which it should).

hhy89:
for 2.0.2 and 2.0.x  ;)

sharks:

--- Quote from: Yoshi2889 on February 04, 2012, 10:17:38 AM ---Hi Sharks, has the suggestion helped?

As I don't think it will help, considering SMF doesn't even upload the package (which it should).

--- End quote ---
Sorry for the late reply! I have been very busy off-line. I used emulator mode first, and then uploaded the package. It's a sloppy way of doing things but hey, it worked. :) Although i'm not so lucky with most of the other outdated/abandoned mods. Since my last support request here, i stopped messing around with my SMF 1.1.16 forums as i didn't want to take the risk of anything breaking and disabling my community.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version