SMF Support > SMF 1.1.x Support

Installed a mod? Broke your forum? No backup? This might help.

<< < (3/17) > >>

K@:
Glad we could help, Giiyom! :D

ahrasis:

--- Quote from: Norv on September 13, 2010, 07:18:28 AM ---Well as it is written, it doesn't know for sure which changed. Of course it could, though the mod installer may execute PHP code which changes more files than the package declaration says it will. Of course it can be done either way, it's just not something we will do soon, I'm afraid.

About backups not having themes at all: maybe it doesn't find the themes directories for some reason. You may want to see in phpmyadmin the result of:

--- Code: ---SELECT value
FROM smf_themes
WHERE id_member = 0 AND variable = "theme_dir";

--- End code ---
(where "smf_" should be your smf prefix).
Package manager tries to backup those directories it gets from this query, as far as themes are concerned.

--- End quote ---

Hmmm... So far all my newly created site also have the same behaviour. I have to manually backup my theme folder most of the time. I will test this further on a fresh SMF 2.0 RC3 test site and will update.

bennyaka:
Thanks :)

wedost.com:
You are genius. I got one problem 1 hour before and solve it by my own with the help of this tutorial. My problem was here: http://www.simplemachines.org/community/index.php?topic=402768.0

You are genius. Thank you very very much.

Masterd:

--- Quote from: Norv on September 13, 2010, 04:02:48 AM ---The backups directory *is* growing huge. :D

--- End quote ---


That is true. If you have many mods installed, then it can be bigger than 200 MB.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version