Customizing SMF > Modifications and Packages

Add & Create Social Media Icons To Profiles ( SMF 1 & SMF2 )

<< < (21/115) > >>

hcfwesker:
oh, dear lord ....


--- Quote from: JackTheKnife22 on March 22, 2012, 01:12:55 AM ---i cant seem to upload it when i try things are failing to change:
2.    Execute Modification    ./Sources/Load.php    Test failed
Execute Modification    /home/bazzaro/public_html/RTGC/forum/Themes/core/PersonalMessage.template.php    Test failed
1.    Add Before    /home/bazzaro/public_html/RTGC/forum/Themes/core/PersonalMessage.template.php    Test failed

I dont understand what im doin wrong, im just using the upload a .zip function

--- End quote ---


--- Quote from: Tyler Style on March 27, 2012, 03:42:41 PM ---I just tried to install the mod on a fresh install of SMF and got the same error, so I took a peek.  Looks like there is a typo in the install code for ./Themes/core/PersonalMessage.template.php - there are one too many tab stops before the "Find" text

--- Code: --- // Show the profile, website, email address, and personal message buttons.
--- End code ---
, it should be

--- Code: --- // Show the profile, website, email address, and personal message buttons.
--- End code ---

--- End quote ---


Please READ the Mod description page.


--- Quote ---This Package ONLY makes edits to the SMF Default Curve theme.  Any other themes will require custom edits to the same files listed for the 'default' theme.
--- End quote ---

Kindred:
more specifically -- 2.0.x will TRY to make the edits to themes other than default/curve, but unless the coding in the custom theme matches the same lines in curve, yes... it will "fail" and require a manual edit.

So, since this installed just fine on Curve, it would appear that curve and core use a different number of spaces/tabs to precede that line.

Shuban:
Worked like a charm on 1.x :)

hcfwesker:

--- Quote from: Liam_michael on April 01, 2012, 07:23:19 PM ---Worked like a charm on 1.x :)

--- End quote ---

Some reason I don't see LinkedIn, or DeviantArt in the image.  Plus the text string for Facebook description is different, unless you manually made these changes yourself?

Shuban:

--- Quote from: hcfwesker on April 02, 2012, 02:00:14 AM ---
--- Quote from: Liam_michael on April 01, 2012, 07:23:19 PM ---Worked like a charm on 1.x :)

--- End quote ---

Some reason I don't see LinkedIn, or DeviantArt in the image.  Plus the text string for Facebook description is different, unless you manually made these changes yourself?

--- End quote ---

I didn't include those, and yes, I manually changed the wording a little bit, just because I thought it looked a bit too repetitive.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version