SMF Support > SMF 1.1.x Support

Error when trying to upgrade 1.1.15 to 1.1.16

(1/2) > >>

JPND:
Apologies, the other topic I could find on this had been locked.

I realise it has been some time since the upgrade from 1.1.15 to 1.1.16 was announced, at the time it was very close to Christmas and I had no time to be fiddling about looking for a fix. I'd put past an hour this weekend to relook at it and still receive the error I had then:

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF"

While I'm not high on this type of techie knowledge, I have enough knowledge to get by with some guidance. That being said, it is quite some time since I did anything to the forum manually and my memory is failing me! (sign of old age I guess!) So, before I attempt anything and end up with a huge headache, I have a question.

If I download the update on this page http://custom.simplemachines.org/upgrades/ and use the Package Manager (Install a Package) with the browse facility, is this likely to work? If not, I would really appreciate someone talking me through it in baby steps if at all possible. Also, would it be any harder to switch to 2.0.2 instead?

Incase it's of any help, the modification packages already installed (and all up to date) are:

1.Anti-Spam Verification Questions 1.02
2.Stop Spammer 2.3.7
3.Counters: Google, StatCounter & Yandex 1.0
4.SMF 1.0.20 / 1.1.12 Update 1.0
5.ENotify 2.0
6.Project Snow 1.1 1.1
7.SMF 1.0.21 / 1.1.13 Update 1.0
8.Share This Topic 2.8
9.Hide Unused Profile Display Fields 1.0
10.SMF 1.1.15 Update 1.0
11.SMF 1.1.14 Update 1.0
12.SMF 1.1.15 Update 1.0

Thank you so much in advance, really very much appreciated.

x

K@:
Yep. Specifically, this:

http://custom.simplemachines.org/mods/downloads/smf_patch_1.0.22_1.1.16.tar.gz

If you get the same error, try dearchiving the files and rearchiving them to a zip file.

If you want to go to v2.0.2, you'll lose all of your mods. So, it might pay you to check to see if there are updated ones, before you go for that.

Whichever way you decide to go, you'll remember my sig, woncha? ;)

JPND:
Thanks K@

I'll give that a try, probably tomorrow - to 1.1.16 first and see how we go - would like to go to v2.0.2 but really busy at the moment so will save it for when I have additional time incase things don't go to plan!

As for backing up... haha I'm the worlds nightmare for doing it, I'm paranoid so back up a lot, probably too much if there is such a thing. I use filezilla for backing up the "normal" website and myphpadmin for the databases... is that enough? Thankfully so far I've never needed it but guaranteed if I didn't do it I would - I'd rather be safe than sorry.

Thanks for your time, you're a star!

K@:
My pleasure, mate!

Sounds like you've got it covered.

Good man! :)

JPND:
Ok all done - thank you, worked a treat.

x

Navigation

[0] Message Index

[#] Next page

Go to full version