SMF Support > Install and Upgrade Help

SMF ERROR

(1/4) > >>

jmphillippi:
I get this error no matter what I have tried.  I have installed PHP and Yabbse many times with no problems.  I also have been following the intall instructions line per line and still get this error. Look at the screen shot for all errors.  Please help me if you can.  Thanks

writeto:
Just from the write errors it would appear that the permissions are not correctly set.

[Unknown]:
Can I see a phpinfo.php file?

I'm going to have to guess that either it's not posting correctly or you don't have PHP 4.1.0....

-[Unknown]

jmphillippi:
I have set up about 6 different php and Yabbse boards before.  Here is the phpinfo page for the smf board I am trying to get going.  http://phillippi.us/smf/phpinfo.php.  I hope this helps.  I am at a loss as to what the problem is.  I did follow the directions line by line.  Thanks for the help.

[Unknown]:
I do not get the errors you posted when saving "fake" settings, although it does pass through the part of the code that should have the problem.

Could you try restarting your browser?

-[Unknown]

Navigation

[0] Message Index

[#] Next page

Go to full version