Install and Upgrade Help

Topics

<< < (1621/1768) > >>

[1] Sorry, the copyright must be in the template!

[2] [solved] just cant install, looks like MySQL problem

[3] Updating from 1.0.5 to 1.1

[4] Several problems installing SMF 1.1 RC 1

[5] Current Templates still version 1.0

[6] Brand new install, but keep the DB records

[7] "Access denied for user"

[8] Cant instal certain mods

[9] Problem after moving board

Navigation

[0] Up one level

[#] Next page

[*] Previous page

Go to full version