Install and Upgrade Help

Topics

(1/1746) > >>

[1] Important Notice: Do you use Filezilla? Avatars and Attachments lost?

[2] 2.0.8 tearing (what's left of) my hair out.

[3] How do I "move" my forum?

[4] Messed up

[5] Upgrade from 1.1.8 got Error: Language files out of date

[6] Package upload failed error

[7] Need help to upgrade

[8] MOVED: Plantilla de este foro

[9] Upgrade from 1.19 to 2.07 - upgrade.php errors

Navigation

[0] Up one level

[#] Next page

Go to full version