SMF Support > Install and Upgrade Help

Important Notice: Do you use Filezilla? Avatars and Attachments lost?

<< < (17/18) > >>

KeeKira:
you all are bringing back memories.  I still have a working Commodore 64  :)

Thanks for posting this.. It is helpful for those of us who would otherwise not know such things and be banging head on table.

CheekyCat:
I'm confused!  I get the bit about checking the ASCII box to transfer all files and folders except Attachments and Avatars, and then unchecking the box to transfer those folders separately.... but then you all start going on about binary!  I've left the Auto option checked throughout the whole backup as per the picture in the first post of the thread - should I have changed this to Binary as well?

Does anyone know if this is also an issue when backing up Wordpress files?

wardrobechoice:
Thank you for your post!This can help a lot of people who doesn't know what to do on such situation.

live627:

--- Quote from: Sabrinova on April 22, 2012, 09:53:31 AM ---I'm confused!  I get the bit about checking the ASCII box to transfer all files and folders except Attachments and Avatars, and then unchecking the box to transfer those folders separately.... but then you all start going on about binary!  I've left the Auto option checked throughout the whole backup as per the picture in the first post of the thread - should I have changed this to Binary as well?

Does anyone know if this is also an issue when backing up Wordpress files?

--- End quote ---
set everything to binary and you'll be fine. ASCII changes the line endings, and binary does not.

jonyparks:
Ya i use filezilla.For transferring a site in Live i think it no 1

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version