Advertisement:

Author Topic: Weird charset problem  (Read 9057 times)

Offline Cerberus

  • Jr. Member
  • **
  • Posts: 278
  • Gender: Male
    • My main site: Pocket PC Russia
Weird charset problem
« on: July 24, 2004, 06:10:12 PM »
Russian support board.
IE 6 with encoding set to "auto". Only some posts are readable. When I manually change the encoding to cyrillic, all the posts are readable...

That's strange ??? ::)

Any idea?
Best Regards, Cerberus
YaBB Gold -> YaBB 1.1 -> YaBB SE (YaPP -> PfaBB) -> SMF
Pocket PC Russia

Offline Lyric

  • Semi-Newbie
  • *
  • Posts: 40
  • Gender: Male
  • fine.....
На коробке с программой было написано "Requires Pentium 4 or better" - поэтому я купил Athlon.

Offline Cerberus

  • Jr. Member
  • **
  • Posts: 278
  • Gender: Male
    • My main site: Pocket PC Russia
Re: Weird charset problem
« Reply #2 on: July 26, 2004, 02:48:09 PM »
OK ;)
Best Regards, Cerberus
YaBB Gold -> YaBB 1.1 -> YaBB SE (YaPP -> PfaBB) -> SMF
Pocket PC Russia

Offline andrea

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,324
  • Gender: Female
  • I'm a smiley.
    • Smiley Sets
Re: Weird charset problem
« Reply #3 on: July 31, 2004, 08:43:39 AM »
This problem might be related:

naja ein paar leute nutzen bei mir auf dem board das imode-template weil sie übers handy browsn, nur gibt es wohl ein problem, soweit ich jetzt etwas rumgesucht hab ist zum beispiel
Code: [Select]
ü
in imode ein ü
das smf schreibt aber einfach ein ü und damit haben wohl die hanys ihre probleme, wenn ich mir das smf-supportforum anschaue stelle ich auch fest dass in der hier laufenden version ü
im quelltext als ü auftaucht daher denke ich, ist auchi n der beta 6+ die hier läuft das ganze noch nicht gefixt, weis jemand was man machen muss, bzw wo man es machen msus, dass alle ü,ä,ö,ß und so richtig dargestllt werden im imode-modus?

Short translation: a german language user reports that with imode access the german special characters are represented as wrong characters.
« Last Edit: July 31, 2004, 11:41:26 AM by andrea »
Andrea Hubacher
Ex Lead Support Specialist
www.simplemachines.org

Personal Signature:
Most recent work:
10 Aqua Themes for SMF



Offline andrea

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,324
  • Gender: Female
  • I'm a smiley.
    • Smiley Sets
Re: Weird charset problem
« Reply #4 on: July 31, 2004, 08:45:09 AM »
Andrea Hubacher
Ex Lead Support Specialist
www.simplemachines.org

Personal Signature:
Most recent work:
10 Aqua Themes for SMF



Offline Cerberus

  • Jr. Member
  • **
  • Posts: 278
  • Gender: Male
    • My main site: Pocket PC Russia
Re: Weird charset problem
« Reply #5 on: July 31, 2004, 06:13:29 PM »
He's saying that he had similar problems in the past with some browsers. Because some browsers don't support well Russian on ISO-8859-1. And when those browsers are installed on a Windows OS that doesn't work well with unicode such as windows 98 he sees  &#n053;&#n086;&#n074 ....

[just a quick transaltion]
Best Regards, Cerberus
YaBB Gold -> YaBB 1.1 -> YaBB SE (YaPP -> PfaBB) -> SMF
Pocket PC Russia

Offline andrea

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,324
  • Gender: Female
  • I'm a smiley.
    • Smiley Sets
Re: Weird charset problem
« Reply #6 on: August 01, 2004, 12:53:30 AM »
Thanks for the translation Cerberus.
Andrea Hubacher
Ex Lead Support Specialist
www.simplemachines.org

Personal Signature:
Most recent work:
10 Aqua Themes for SMF