Advertisement:

Author Topic: General support topic for Aeva Media (Latest release: July 28, 2010)  (Read 2598709 times)

Offline AZMazda3

  • Jr. Member
  • **
  • Posts: 113
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5060 on: December 05, 2010, 03:01:08 PM »
When putting the youtube urls in the post the videos show on the preview but not the post, only the link, however if someone posts again on the same thread the video shows up. Weird.

Offline Mayhem30

  • Full Member
  • ***
  • Posts: 539
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5061 on: December 06, 2010, 02:29:35 AM »
Is this a known bug? (in the AEVA tab) :

A new version (6.9.99) is available! - Current version: 7.1.708


Also, with AEVA Light enabled, it shows :

Page created in 0.298 seconds with 14 queries.

With it disabled :

Page created in 0.035 seconds with 15 queries.


Why does AEVA slow down the forum so much? any way to reduce the load with it enabled?
« Last Edit: December 06, 2010, 02:34:21 AM by Mayhem30 »

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5062 on: December 06, 2010, 05:28:52 AM »
Also is there a way to automatically add watermark to pix?
How do we add a comment? I dont see the option for it but there is a comment section below every picture
« Last Edit: December 06, 2010, 08:02:35 AM by PLAYBOY »

Offline nexxer

  • Newbie
  • *
  • Posts: 5
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5063 on: December 06, 2010, 01:57:51 PM »
Hi,

Is there an easy way to allow Aeva Lite to work within collapsible spoiler tags? I have Spoiler Tag 0.3.2 installed but any video links within a spoiler tag fail to get embedded with Aeva Lite.

It seems to work within quote tags after enabling the relevant option in Admin --> Features --> Aeva. If there isn't an easy way to do the same with spoilers I will look into the code tomorrow to see what's done with quotes and try recreating it.

Thanks in advance

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5064 on: December 09, 2010, 03:47:27 AM »
Where is the add a comment option? I cant add comments on pictures!

1.1.12

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5065 on: December 10, 2010, 10:34:08 AM »
Guys i have a very easy question which is how to give other members permission to comment?
I think anybody who uses this mod for a lil while can answer that.
Isnt anybody out there to help me about this?
« Last Edit: December 10, 2010, 10:51:15 AM by PLAYBOY »

Offline Spoogs

  • SMF Hero
  • ******
  • Posts: 1,676
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5066 on: December 10, 2010, 10:58:37 AM »
Permission profiles

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5067 on: December 10, 2010, 12:11:14 PM »
Thank you thank you thank you! you are the best.

Offline Spoogs

  • SMF Hero
  • ******
  • Posts: 1,676
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5068 on: December 10, 2010, 12:26:02 PM »
U're welcome

Offline Arebias

  • Jr. Member
  • **
  • Posts: 127
  • Gender: Male
    • Dallas TDM 4.1
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5069 on: December 10, 2010, 03:02:46 PM »


I am here to report a bug with Aeva as it relates to 2.0 RC4. I tried the official site for the mod at http://aeva.noisen.com/ but I don't seem to be able to create a new topic on that immensely confusing site.

Here is a link to the thread that has all the problems associated with the 'Bug'. I assume it is a bug with Aeva but it could be a bug with SMF. I am not knowledgeable enough to determine that. After reading your topic on the relationship with the SMF team I will let you determine that.  ::)

http://www.simplemachines.org/community/index.php?topic=412512.0




Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5070 on: December 10, 2010, 05:32:13 PM »
Is there a way to Auto-approve albums from members?
"View anyones gallery profile" option in permissions doesnt make a difference.
« Last Edit: December 10, 2010, 05:36:37 PM by PLAYBOY »

Offline Arebias

  • Jr. Member
  • **
  • Posts: 127
  • Gender: Male
    • Dallas TDM 4.1
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5071 on: December 10, 2010, 05:42:56 PM »
Is there a way to Auto-approve albums from members?

Yes.
Admin>Permissions>Regular Members>Auto-approve Albums


Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5072 on: December 10, 2010, 07:28:51 PM »
I did but the new albums are still submitted as
"featured albums" = NO
So they are not publised until i switch them to yes.


also i cant see the "gallery profile section" of members in their profiles. Well admins can but others cant.
I ticked the option "View anyone's Gallery profile" in permissions but its still the same.
« Last Edit: December 10, 2010, 07:32:36 PM by PLAYBOY »

Offline kaspa

  • Newbie
  • *
  • Posts: 4
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5073 on: December 11, 2010, 07:17:40 PM »
Hey, BIG thanks for this mod.

But i have a issue with embbeding videos.
Some times i get under the embedded video - code like this:
videotitle [ url=mysite.com]mysite.com [ /url ]

What might be the problem ??
Thanks for response :)

Offline luis81

  • Newbie
  • *
  • Posts: 3
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5074 on: December 12, 2010, 10:46:48 AM »
When desinstalar it gave to me the following error to it and now nor the main page of the forum opens.

Fatal error: require_once() [function.require]: Failed opening required '/home/magueija/public_html/forun/Sources/Aeva-Embed.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/magueija/public_html/forun/Sources/Subs.php on line 2442

How porro to arrange?

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5075 on: December 12, 2010, 02:08:31 PM »
I did but the new albums are still submitted as
"featured albums" = NO
So they are not publised until i switch them to yes.


also i cant see the "gallery profile section" of members in their profiles. Well admins can but others cant.
I ticked the option "View anyone's Gallery profile" in permissions but its still the same.

This many people using the mod and seriously nobody knows the answer to my very easy question?
People should look at the messages written right before them just to help out if they can.

I think anybody who is using this mof for some months would know the answer to my question. Can anybody help me too please?

Offline Spoogs

  • SMF Hero
  • ******
  • Posts: 1,676
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5076 on: December 12, 2010, 02:47:33 PM »
As far as I can see there is no option for anyone besides admin to make a 'featured' album.

Also you may want to double check the permissions ... my users can see the gallery profiles fine.

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5077 on: December 13, 2010, 12:00:19 AM »
Well they cant choose if its a featured album or not when they are publishing an album. they system makes it a featured album and just not publish it until i do so.

How can they just publish away an album without me doing anything?
I have looked at the settings and permissions but i can check it again. Which permissions and settings i should look at?

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 57,213
  • Gender: Male
    • Kindred-999 on GitHub
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5078 on: December 13, 2010, 09:54:18 AM »
autopublish/autoapprove permissions
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline kkattfish

  • Semi-Newbie
  • *
  • Posts: 74
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5079 on: December 13, 2010, 11:40:01 AM »
i have smf 2.0rc3, simple portal 2.3.3 and aeva 1.4c

recently the images in the gallery on the homepage went to the red x's. 
i have ran the maintenance in aeva but it was no help.  any suggestions to try on simpleportal or anybody have similar issues?

site is http://www.alloffroadaz.com