Advertisement:

Author Topic: No se ven las imágenes en firefox  (Read 3510 times)

Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
No se ven las imágenes en firefox
« on: February 04, 2010, 04:12:23 PM »
Pues eso.  Los usuarios que entran con IE si ven las fotos tanto en el portal como en el foro, y los que entran con firefox no las ven.

Creo recordar de haberle dado a algo de quitar la X roja en firefox si no está la imagen, pero he estado dando vueltas por todos lados y no lo he encontrado.  Además no se si es eso lo que pasa.   Sin embargo, una imagen que ya estaba puesta (todas las q estan hace tiempo)  si se ven, y si las quito, las vuelvo a poner y siguen viendose tanto en firefox como en IE.


http://www.wiinred.es/foro/

Offline distante

  • SMF Hero
  • ******
  • Posts: 2,013
  • Gender: Male
  • Me pueden encontrar en : www.smfsimple.com
    • LosDesadaptados on Facebook
    • @LosDesadaptados on Twitter
    • Desadaptados.net!
Re: No se ven las imágenes en firefox
« Reply #1 on: February 04, 2010, 04:16:22 PM »
Pues yo uso firefox y todo sale normal.

If I was of any help, please consider link one of my sites in your forum or mod :)
Si te fui de ayuda considera likear uno de mis sitios
www.desadaptados.net - www.musicaysonido.com
Adsense Compatible!!





Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
Re: No se ven las imágenes en firefox
« Reply #2 on: February 05, 2010, 06:17:18 AM »
¬¬

xq esa foto es de antes.


no sale normal, la primera noticia también lleva foto, pero como ya he dicho, al llevar firefox, no la ves...   ¬¬

Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,692
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: No se ven las imágenes en firefox
« Reply #3 on: February 05, 2010, 07:09:15 AM »
http://s2.postimage.org/1i9tCA-images.jpg

Esa foto es la que tiene la primera noticia, y no sale por que fue borrado desde el gestor de imagenes que usas...
Al tratar de entrar directo a la foto, igual no lo puedes ver, te manda a la pagina principal de ese hosting de imagenes

Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
Re: No se ven las imágenes en firefox
« Reply #4 on: February 05, 2010, 07:16:06 AM »
http://s2.postimage.org/1i9tCA-images.jpg

Esa foto es la que tiene la primera noticia, y no sale por que fue borrado desde el gestor de imagenes que usas...
Al tratar de entrar directo a la foto, igual no lo puedes ver, te manda a la pagina principal de ese hosting de imagenes

¿?¿?¿?

esa foto yo la veo perfectamente usando IE.  no pone nada de que esta borrada.   sin embargo entro en firefox y simplemente no hay nada, solo el texto.

Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,692
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: No se ven las imágenes en firefox
« Reply #5 on: February 05, 2010, 07:19:43 AM »
Yo probe con OPERA, IE, FIREFOX, CHROME, SAFARI, etc..
Todos con el mismo resultado.. al darle para ver la imagen de manera directa.. direcciona a otro lado, por ese motivo no puedes ver las imagenes.. al darle click aqui.. puedes ver la imagen?.. porq ue cuando yo le doy click con cualquier navegador todos me mandan a http://www.postimage.org/

Offline distante

  • SMF Hero
  • ******
  • Posts: 2,013
  • Gender: Male
  • Me pueden encontrar en : www.smfsimple.com
    • LosDesadaptados on Facebook
    • @LosDesadaptados on Twitter
    • Desadaptados.net!
Re: No se ven las imágenes en firefox
« Reply #6 on: February 05, 2010, 08:06:45 AM »
Yo probe con OPERA, IE, FIREFOX, CHROME, SAFARI, etc..
Todos con el mismo resultado.. al darle para ver la imagen de manera directa.. direcciona a otro lado, por ese motivo no puedes ver las imagenes.. al darle click aqui.. puedes ver la imagen?.. porq ue cuando yo le doy click con cualquier navegador todos me mandan a http://www.postimage.org/

+1, pasa lo mismo.

Wiinred Seguro tu la vez porque la tienes guardada en el cache de tu pc.
If I was of any help, please consider link one of my sites in your forum or mod :)
Si te fui de ayuda considera likear uno de mis sitios
www.desadaptados.net - www.musicaysonido.com
Adsense Compatible!!





Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,692
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: No se ven las imágenes en firefox
« Reply #7 on: February 05, 2010, 08:18:06 AM »
Como bien dice distante.. vacia la cache de tu navegador, y verifica si ahi puedes ver la imagen..

Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
Re: No se ven las imágenes en firefox
« Reply #8 on: February 05, 2010, 09:22:54 AM »
¿?¿?¿?


me estais diciendo que yo pongo una foto y se guarda en todas las caches de los que llevan IE pero no en los que llevan Firefox??    ;D  ya...  claro...




asi lo ven todos los que usan IE, con caché o sin ella.





y asi lo ven los q usan firefox.


No es posible que todos mis usuarios q usan IE lo vean, y si abren inicio con firefox no lo vean.  No tiene nada que ver con la caché, pues yo tengo un caché distinto (más de 30 usuarios lo han comprobado, o sea, 30 cachés distintos)  y todos ven la foto con IE, y con firefox lo ven como yo, simplemente no ven nada.

Sigo recordando algo que anulé de las cruces rojas.


Y repito, todos los usuarios abren IE y lo ven, y al probar con firefox no lo ve ninguno.

Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,692
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: No se ven las imágenes en firefox
« Reply #9 on: February 05, 2010, 09:26:04 AM »
lo que sucede es que la primera ves que carga la imagen (cuando no estaba borrado) se quedo en la cache de cada uno.. y eso ocasiona que muestre...

Como te dije, al darle click al LINK que puse mas arriba PUEDES VER la imagen?? no me contestado esa pregunta...
Por que yo probe con 5 navegadores y todos con la misma respuesta (no solo firefox) no muestra la imagen

Adjunto esta una prueba con IE

Offline Nibogo

  • SMF Hero
  • ******
  • Posts: 6,533
  • Gender: Male
    • smfpacks on Facebook
    • @smfpacks on Twitter
    • SMFPacks
Re: No se ven las imágenes en firefox
« Reply #10 on: February 05, 2010, 09:29:27 AM »
La imagen no se muestra sencillamente porque no sirve ya que fue removida. Sencillamente re-suba la imagen y edite el post para que se pueda ver en todos los navegadores. Esto no es un bug ni de su web ni de firefox ni mucho menos de nosotros que vemos su web como cualquier otro visitante.

Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
Re: No se ven las imágenes en firefox
« Reply #11 on: February 05, 2010, 10:37:00 AM »
Como te dije, al darle click al LINK que puse mas arriba PUEDES VER la imagen?? no me contestado esa pregunta...
Por que yo probe con 5 navegadores y todos con la misma respuesta (no solo firefox) no muestra la imagen


puedo verla perfectamente si le doy al link.
+
entonces q solucion tiene esto?

Offline vicram10

  • SMF Hero
  • ******
  • Posts: 5,692
  • Gender: Male
  • Founding Father of Ultimate Portal
    • vmrm10 on Facebook
    • @vicram_10 on Twitter
    • Noticias Tecnologicas, Tutoriales e Internet
Re: No se ven las imágenes en firefox
« Reply #12 on: February 05, 2010, 10:40:59 AM »
limpia la cache de tu navegador, IE con algun programa y con el propio IE.. y verifica si sigue saliendo, por qeu yo probe con IE y no funciona..

Pd.: si todos los de IE ven bien la imagen, por que yo no lo veo?

Offline Wiinred

  • Jr. Member
  • **
  • Posts: 111
    • Comunidad de Wii
Re: No se ven las imágenes en firefox
« Reply #13 on: February 05, 2010, 01:50:41 PM »
Esto no es un bug ni de su web ni de firefox ni mucho menos de nosotros que vemos su web como cualquier otro visitante.

Recuerdame donde he dicho que sea un fallo de vosotros.  O mejor, donde he dicho de qué es fallo...    estoy preguntando, precisamente porque no se de qué es el fallo.


La imagen no se muestra sencillamente porque no sirve ya que fue removida. Sencillamente re-suba la imagen y edite el post para que se pueda ver en todos los navegadores.

Pues si, será todo lo sencillo que usted quiera, pero sencillamente, no tiene nada que ver con lo que ha dicho.  Es un problema de postimage, que no se sabe porqué no se ven las imágenes subidas.  Solo hay que subirlo a otra web, no resubirlas.

P.D: Tila para el colega