Advertisement:

Author Topic: Error: Wrong value type sent to the database. Integer expected. (time_offset)  (Read 1251 times)

Offline sene1983

  • Semi-Newbie
  • *
  • Posts: 48
hi everybody

when i click statics on user profile i take this error.

how can i fix that?

thank you...

Offline sene1983

  • Semi-Newbie
  • *
  • Posts: 48
nobady can help?

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,817
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • http://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
What are you clicking on when you get this error? What mods do you have installed?
Michael Eshom
Webmaster / SMF Lead Developer
oldiesmann@simplemachines.org

Offline sene1983

  • Semi-Newbie
  • *
  • Posts: 48
What are you clicking on when you get this error? What mods do you have installed?

when i click "statics" at the user profile
like this: http://www.simplemachines.org/community/index.php?action=profile;area=statistics;u=150
when i click on my forum, it is getting this error. (it was working before...)

mods i've installed are ;

1.    SMF Multi Quote    
2.    Tapatalk SMF 2.0 RC4 Plugin    
3.    SimplePortal    2.3.3    
4.    Global Headers Footers    2.0    
5.    AjaxChat Integration    3.2.1
6.    SimplePortal - Turkish    2.3.3    
7.    AjaxChat Integration    3.2.1

thanks Oldiesmann ...

kat

  • Guest
(it was working before...)

Before what? (It could be a clue).

First off, can you ask your host if they've updated their php?

If so, you might need to edit php.ini, to the correct timezone setting.

i.e. "date.timezone = Europe/London" or whatever.
« Last Edit: September 06, 2011, 05:06:35 PM by K@ »