Advertisement:

Author Topic: Problem With WYSIWYG Text Editor  (Read 378 times)

Offline RemyFls

  • Newbie
  • *
  • Posts: 6
Problem With WYSIWYG Text Editor
« on: February 17, 2017, 12:51:59 PM »
Hello

I have had a problem with my forum 2.0.13, it turns out that at the time of making the forum and leave it ready, the WYSIWYG text editor does not appear in "Create New Topic" or anywhere in the forum, recently also had version 2.0 .11 and the same thing happened.

Does someone know how to solve this problem?
I have already done that to edit the characteristics per user of the theme, but everything remains the same and I have not been able to open my forum because of this problem.

If someone could tell me how to install another text editor like TinyMCE or another, I would appreciate it too, this has already caused me many problems.

Thanks.
« Last Edit: February 17, 2017, 05:11:34 PM by Steve »

Offline Steve

  • Support Specialist
  • SMF Hero
  • *
  • Posts: 3,138
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: Problem With Wysiwyg Text Editor
« Reply #1 on: February 17, 2017, 05:10:58 PM »
Please don't type in all caps, it's considered extremely rude. I've fixed your title for you. ;)

Someone should be along soon that can help you with this.

Please click above to give free mammograms.

Please do not PM me for support.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 53,906
  • Gender: Male
    • Kindred-999 on GitHub
Re: Problem With WYSIWYG Text Editor
« Reply #2 on: February 17, 2017, 09:26:03 PM »
Well, the 2.0 wysiwyg editor is problematic...   and there is no supported external/add-on editor....

So, I suggest that you just got as it stands right now and wait for 2.1 which has a completely new editor.

However, you can activate the wysiwyg for your own access in your profile settings
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.