Advertisement:

Author Topic: registration verification questions not working  (Read 248 times)

Offline dcltdw

  • Semi-Newbie
  • *
  • Posts: 23
registration verification questions not working
« on: March 20, 2017, 10:11:20 AM »
SMF 2.0.13

I checked the box "Require verification on registration page" and added a question, but when I logout and navigate to the Register page, I don't get asked the verification question.

I'm guessing I must be doing something wrong, because I imagine this is a popular feature.  Can anyone give me a pointer, please?

site: http://evensonglarp.org [nofollow]

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 53,902
  • Gender: Male
    • Kindred-999 on GitHub
Re: registration verification questions not working
« Reply #1 on: March 20, 2017, 10:28:51 AM »
did you set the number of questions to be asked to a number other than 0?  (it's on the same page that you listed the questions and answers)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline dcltdw

  • Semi-Newbie
  • *
  • Posts: 23
Re: registration verification questions not working
« Reply #2 on: March 20, 2017, 10:32:00 AM »
Ah!  Thank you :)

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 53,902
  • Gender: Male
    • Kindred-999 on GitHub
Re: registration verification questions not working
« Reply #3 on: March 20, 2017, 10:34:27 AM »
Side note: I'm a long time larp player, writer and GM. :D
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.