• Welcome to Simple Machines Community Forum. Please login or sign up.
December 01, 2021, 04:50:59 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Firefox not remembering my forum text

Started by Chalky, April 03, 2012, 11:46:05 AM

Previous topic - Next topic

kat

Neither do I.

OK. Let's try to narrow this down, a bit.

Have a word with your members.

Is the same thing happening to them?

If it is, we can assume it's something weird with your forum.

If it ain't, it's likely to be your browser, innit?

Chalky

My members have tested theirs and they're fine, but then none of them have either FF or PM installed so they can't test those.  But you tested FF with my forum earlier in this thread and it was fine for you.  As for mine, it's so illogical!  My browser (FF and PM) remembers text just fine with other forums, even this one, just not mine.  I've just tested my installations of Chrome, Opera, Safari and even I flaming E and they all work fine on my forum too!  So it's somehow the combination of my FF/PM and my own forum....

kat

* K@ suggests you create an account, for him, so that he can see this, for himself.

Chalky


kat

Pleasure!

Well, I have something, for you.

It's you.

I went to your introductions board and typed a reply to "Squeak".

I pressed the "Back" button.

I pressed the "Forward" button.

All the text was still there.

I used Opera, Firefox, Pale Moon and K-Meleon.

So, it's GOT to be some browser setting, something weird on your compoota, or (Dare I say it...)


Chalky

I'm just in from work, and thank you K@ - at least we've narrowed down the problem to me ;)

I still don't know what to do to fix it though.....

kat

Could it, perhaps, be some security software that you're suing?

I'm merely fishing, here, for obvious reasons.

What extensions do you use? That kinda thing.

Maybe the cache settings are weird, somehow?

Maybe this'll help?

https://addons.mozilla.org/en-US/firefox/addon/lazarus-form-recovery/

kat

Aha!

Do you have the WYSIWYG editor enabled?

According to a page at Mozilla I just read, that can cause this hassle.

You also need to ensure that javascript's enabled.

Chalky

Hmm... ok, I have WYSIWYG enabled, but I don't use it - should I disable it?  Javascript is very much enabled ;)

I'm running ZoneAlarm and AVG.

I tried that Lazarus thing on my Pale Moon, but nada.

Okeydoke, I'll try disabling WYSIWYG and see what that does...

Chalky

K@ you are an absolute bloody genius!!!!  With wysiwyg disabled my text is remembered on both PM and FF!!!  Thank you, I could kiss your little face off

I still don't know why it worked before for you and not for me,  but who gives a damn, it works this way!


MrPhil

Quote from: Sabrinova on May 02, 2012, 01:40:03 PM
I could kiss your little face off

Have you ever seen a K@ lick itself clean?   :o

Anyway, I hope that works well for you...

kat

She can kiss any part of me that she likes!

Glad we got there in the end! :)

Chalky


kat

Pleasure!

Now... about that cheap holiday on Tenerife.... ;)

Chalky

If you can coincide with my holidays (September or Christmas), I know a one-bedroom apartment you can stay in for free!  On the edge of a small town on the bus route, close to all amenities, stunning sea views, five minutes walk from the beach and two minutes from the seafront bars and restaurants.....  All you have to do is look after the two resident pinny gigs ;)

kat

I adore Pinny gigs! Especially ruffly ones. ;)

You may have a deal... :)

Chalky


Advertisement: