News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Assign domain name?

Started by saito, September 19, 2022, 04:47:54 PM

Previous topic - Next topic

saito

Hello,

I have installed and configured SMF at a hosting provider (on an AlmaLinux server). I have set it up as a sub-domain and modified my main domain dns settings to point to it.

My question: after reaching the SMF site, the browser address bar starts showing the numeric IP address and not the subdomain name. 

How can I set it up so that it the browser address bar keeps showing the domain name?

Aleksi "Lex" Kilpinen

You can easily view and modify all the url settings in one page with repair_settings.php
What is repair_settings.php?
Slava
Ukraini!


"Before you allow people access to your forum, especially in an administrative position, you must be aware that that person can seriously damage your forum. Therefore, you should only allow people that you trust, implicitly, to have such access." -Douglas

How you can help SMF

saito

Thank you for the link.  I have donwloaded it to as instructed in the page. 

How do I run it?  I have used putty to get into the server.


saito

Oops!  I think I got the answer to my last question...

saito

Quote from: Aleksi "Lex" Kilpinen on September 19, 2022, 04:53:44 PMYou can easily view and modify all the url settings in one page with repair_settings.php
What is repair_settings.php?

Thank you!  Worked like a charm...

Doug Heffernan

Glad to see that it worked. I am marking this as solved.

Steve

Don't forget to delete repair_settings.php now that you're done with it.
Please do not PM me for support.

saito

Indeed!  There was an option in the repair page to delete itself  :)  That was convenient.

Advertisement: