Advertisement:

Recent Posts

Pages: 1 ... 6 7 [8] 9 10
71
Français (French) / Re: Problème d'ip bloqué chez OVH
« Last post by samymostro on Yesterday at 01:38:38 AM »
Oui c'est bien le 4.5.7  :)

72
SMF 2.0.x Support / Re: Errors since upgrading to 2.0.17
« Last post by anidea on Yesterday at 01:24:46 AM »
Thank you for the pictures!  That really helps.

OK, so a few questions.  I don't want you do DO anything yet, just some initial research so we can figure out what to do. 

1)  Under Admin | Maintenance | Forum Maintenance | Database, do you see an option to "Convert the database and data to UTF8"?  See pic 1.
Convert HTML-entities to UTF-8 characters
This function will convert all characters that are stored in the database as HTML-entities to UTF-8 characters. This is especially useful when you have just converted your forum from a character set like ISO-8859-1 while non-latin characters were used on the forum. The browser then sends all characters as HTML-entities. For example, the HTML-entity α represents the greek letter α (alpha). Converting entities to UTF-8 will improve searching and sorting of text and reduce storage size.
Quote
2)  Can you go to phpmyadmin & take a look at the tables?  I'm mostly interested in the collations - what are the collations?  See pic 2.
Aha, most of them say "latin1_swedish_ci" but some of them do say UTF8.
Quote
3)  If, while still in phpmyadmin, you can drill down on the members table, you will see a "Structure" tab at the top.  Click on that & let's see the collations for all the fields in the members table.  See pic 3.
Aha, most of them say "latin1_swedish_ci" but some of them say nothing at all.  (I think mostly they are from old mods I removed a while back, probably because of errors.)

So if I convert everything to UTF8, will I be okay?
73
Temas Generales / Re: ¿Cómo elegir un hosting para una web SMF?
« Last post by Juan Bravo on Yesterday at 01:07:29 AM »
No lo conocia!! Voy a verlo. Sin embargo mi publico va a ser de España, temo que al estar donweb en latinoamerica el rendimiento no sea lo mejor...
Lo compruebo
74
Français (French) / Re: Record de connexions pulvérisé
« Last post by Juan Bravo on Yesterday at 01:05:17 AM »
Génial merci !!
75
Français (French) / Re: Problème d'ip bloqué chez OVH
« Last post by maximus23 on Yesterday at 12:47:01 AM »
Bonjour,

Pour Tapatalk tu as bien la 4.5.7 ? dans tes mises à jour ?

:)
76
Français (French) / Re: Remontée d'erreur de la traduction FR
« Last post by maximus23 on Yesterday at 12:37:20 AM »
Bonjour,

Les deux fautes sont corrigées. Merci.

Pour le reste concernant les tournures et les couleurs il y avait eu débat en interne.

Donc à voir avec Gravutrad si il y a lieu de faire suite.

:)
77
SMF 2.0.x Support / Re: Errors since upgrading to 2.0.17
« Last post by shawnb61 on Yesterday at 12:31:40 AM »
OK, so a few questions.  I don't want you do DO anything yet, just some initial research so we can figure out what to do. 

1)  Under Admin | Maintenance | Forum Maintenance | Database, do you see an option to "Convert the database and data to UTF8"?  See pic 1.

2)  Can you go to phpmyadmin & take a look at the tables?  I'm mostly interested in the collations - what are the collations?  See pic 2.

3)  If, while still in phpmyadmin, you can drill down on the members table, you will see a "Structure" tab at the top.  Click on that & let's see the collations for all the fields in the members table.  See pic 3.
78
SMF 2.0.x Support / Re: Errors since upgrading to 2.0.17
« Last post by anidea on January 27, 2020, 11:38:05 PM »
Two separate issues, I think...

For the collations issue, it appears you have a DB that is partially UTF8.  Two questions:
 - What are the collations of all the fields in your members table?   (This is where I think the problem is...)
 - What are the collations of all your tables?  (Just in case the problem is broader...)

I cannot reproduce the undefined index issues.  Two questions here, too:
 - Can you reproduce the errors?  What actions cause the errors to be logged?
 - What mods do you have installed?

anidea -
Just to be clear - I would still like answers to the questions above!   
Shawn
Hi Shawn, as soon as I figure out where to find the answers (to the db UTF8 question I mean), I will let you know!  AFAIK, I never converted to UTF8, the reason is that way back when I first installed SMF, I got too many errors. (since then I've started over brand new several times)  The site is bi/tri lingual, so UTF8 makes sense, I think.

 - Can you reproduce the errors?  What actions cause the errors to be logged?
I can't reproduce it myself.  If you are correct about it being about members, maybe it's when new members register?  No new members over the weekend (I think...I need to be more certain about this) and no new errors yesterday, but today we got a bunch of new members, and the error table started growing again.

Mods are the following:
Similar Topics   0.7    
Sorted Package Manager Listing   1.0.2    
Tidy Child Boards   2.0    
Ad Managment   3.5d    
NiceTooltips   1.9    
Yet Another YouTube BBCode Tag   3.11    
Book of Unknown Action   1.0    
Drafts      
Send Locked Topics To Bottom   1.0    
Regbar Warning   1.0.5    
SMF 2.0.17 Update   1.0    
Say Thanks   1.3.6    
Amazon MP3   1.1    
Amazon Search   1.1
Join Reason   1.5    
Join Reason Language Pack


79
From 2.1 RC2? or latest on github?
80
SMF 2.0.x Support / Re: Changing Host
« Last post by Sir Osis of Liver on January 27, 2020, 10:29:48 PM »
My host migrates content by doing a full cpanel backup on old server, then moving the entire backup in one go to new server.  They've done this with some large installs with no problems.  You should have local backups of all files and databases before you start.
Pages: 1 ... 6 7 [8] 9 10