• Welcome to Simple Machines Community Forum. Please login or sign up.
October 24, 2021, 01:56:39 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Registro errori del forum

Started by red-77, March 25, 2012, 01:37:02 PM

Previous topic - Next topic

emanuele

Quote from: red-77 on April 05, 2012, 10:54:39 AM
1) Questo tipo di errori può influenzare in qualche modo la navigazione, per esempio rendere il caricamento delle pagine lento, o cos'altro?
Questo tipo d'errore significa che: se un mod introduce una stringa di testo, questa semplicemente non viene visualizzata.
Quindi a seconda del mod e della stringa può semplicemente rendere inutile il mod ad esempio. Ovviamente dipende dal mod e dalla stringa.

Quote from: red-77 on April 05, 2012, 10:54:39 AM
2) Per l'errore 2 puoi spiegarti meglio?
Mi son sbagliato, [1] è la cattura, quindi è corretto...allora è probabile che qualche link non sia sia corretto...
oh...bho.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

red-77

In conclusione questi errori possono causare un rallentamento della navigazione?

emanuele

Uno causa l'assenza di una stringa, l'altro causa non ne ho idea cosa...direi che se il tuo problema primario è la velocità, questi due errori sono l'ultima cosa a cui puoi pensare.

Ad ogni modo è sempre brutto averne...


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

red-77

Ok, quindi lasciamo stare cosi che è meglio..... ;)
Ti ringrazio come sempre per tutto il supporto, e nel caso non ci sentissimo piu ti auguro Buona Pasqua....
A presto...

red-77

Rieccomi, credevi che non ti rompevo piu!!!!  ;D
In questi ultimi giorni ho notato 2 errori particolari.
Praticamente (Grazie al cielo raramente) capita una pagina bianca con scitto cosi:

Errore nel database: MySQL server has gone away
File: /..../........./public_html/forum/Sources/Post.php
Riga: 1608


Ho controllato il file incriminato a tale riga, e ho trovato questo:



Questo era l'errore che è capitato a me personalmente.

Un utente invece mi ha segnalato questi mentre cercava di inserire una nuova discussione:

Errore nel database: MySQL server has gone away
File: /..../........../public_html/forum/Sources/Subs.php
Riga: 3276

e
Errore nel database: MySQL server has gone away
File: /..../........./public_html/forum/Sources/Load.php
Riga: 2075


Ho controllato i file incriminati a tali righe e ho trovato questo:

File Subs.php


File Load.php


Premetto che questi ultimi 2 che mi ha segnalato l'utente gli sono capitati mentre inseriva un post molto grosso, non vorrei che sia quello il problema, ma comunque preferisco sempre avere il tuo parere.

Tu vedi qualcosa che non và, o comunque dovrei correggere qualche possibile errore?

Grazie in anticipo come sempre Emanuele....

emanuele



Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

red-77

Grazie Emanuele...
Credevo fosse un problema del forum.
Quindi per tutti i 3 errori devo rivolgermi a loro?

emanuele

L'errore è sempre lo stesso: il server mysql "muore" (o comunque diventa irraggiungibile) per qualche ragione e SMF non può più fare niente...
Magari stanno facendo lavori sul server, comunque ti conviene chiedere a loro.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

red-77

Ok perfetto, lo farò subito.
Grazie come sempre Emanuele, ciao.....

Advertisement: