Do not enter

Started by Smoky "Rider" Blue, March 15, 2009, 05:43:01 PM

Previous topic - Next topic

rance

Thanks man, this is exactly what I've been looking for.

But the problem is that I want only some specific topics not to be available not the whole thing.

TwitchisMental

Thanks for making this mod,it helps me alot :D.
My SMF Themes - Remixed Breadcrumb Tutorial -
My SMF 2.1 Themes Demo
Need a Custom SMF Theme? Send me a message.

simon36

Hi, seems to work fine with RC2 except if the user clicks on the recent topics from the info centre at the bottom and then it lets guests read the posts.

Daggers

I have it on RC2 and the above doesnt happen to me :D


Sett

Nice Mod, really usefull ;)

NoobDeveloper


eng_HK

Does this works with 1.1.11 ??

Thx

TheListener

Quote from: eng_HK on March 22, 2010, 09:18:03 AM
Does this works with 1.1.11 ??

Thx

Have you tried the parser?

eng_HK

tried.. no greate result..

TheListener

Can you explain in more detail please.

Errors on install etc.

simon36

In /sources/recent.php add is_not_guest(); as the very last line to prevent guests reading the recent threads link at the bottom of the page.

AirOne

Hello

Great mod !
But I have a problem :
My bots can't read topics...

I set bot as Members...
I don't want to set them as Moderator...

Can u help me please ?

Arantor

You cannot have a method whereby spiders can see topics but guests can't. Even if you did somehow manage it, you can get penalised by Google for hiding content from guests but showing it to search engines, as one tech Q&A site discovered a bit back when it tried to charge people for the solutions to things but the answer was visible if you viewed it with your user-agent set to Google.

romaba

Thanks for the MOD. It's very useful.

flash_os

Thank you Smoky for great mod!

tMicky

How does one configure this mod.

To install I had to emulate to 1.18, then fix the errors, then installed.
However, it's done nothing.

TheListener

Have a look at your forums error logs and see if there are any errors.

:)


Arantor

A mod for 1.1.x isn't going to work properly in 2.0...

TheListener

Quote2.0 RC1

is on the compatible list but as the mods rather old I'd look elsewhere.

:)

tMicky

You are right, I'm getting lots of errors with this mod.
I am looking for something similar for 2.04.

Advertisement: