• Welcome to Simple Machines Community Forum. Please login or sign up.
December 04, 2021, 09:05:10 PM

News:

Wondering if this will always be free?  See why free is better.


Česta Greška

Started by mobilmega, January 21, 2009, 06:54:18 PM

Previous topic - Next topic

mobilmega

U poslednje vreme mi se ovo sve češće pojavljuje:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forum.mobilmega.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

LOVELORD

Quote from: mobilmega on January 21, 2009, 06:54:18 PM
U poslednje vreme mi se ovo sve češće pojavljuje:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@forum.mobilmega.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Nema veze sa SMFom, vec sa optetrecenoscu tvoga servera... Mozda ga neko flooduje ili koristi za slanje spama, koristi enke skripte koje opterecuju... Proveri sa onim kod koga hostujes...

mobilmega

hmm...on mi kaže da je to do SMF :( navodno postoje neke greške koje prave preopterećenje na serveru...kažu da su greške u skriptama foruma i da to pravi veliki problem na serveru,pa sam hteo da se posavetujem sa nekim iskusnijim ovde

Bob Marley


MarkoWeb

Moze da bude i do SMF-a :) Ako si ga punio modovima moguce da se zadesio neki koji pravi problem ili si ti sam negde napravio problem prilikom editovanja teme ili nesto tako.

mobilmega

Quote from: MarkoWeb on January 21, 2009, 07:47:29 PM
Moze da bude i do SMF-a :) Ako si ga punio modovima moguce da se zadesio neki koji pravi problem ili si ti sam negde napravio problem prilikom editovanja teme ili nesto tako.

upravo to su mi rekli,ne verujem da bi me lagali,to sa modovima kada sam počinjao,nisam znao stati :( ali elem,kako sada da rešim taj problem?! Šta predlažete da uradim? mislim kako da pronađem to što koči?

Ravac

mozda je moguce da je do gresaka na forumu, mislim na ono u acp Dnevnik gresaka, koliko se secam pre si isto govorio da imas nekoliko stotina stranica sa nekom greskom...... probaj iskljuciti zapisivanje gresaka, pa javi...

mobilmega

isključio sam još tada,međutim izgleda da to nema veze sa ovim

MarkoWeb

Ukljuci zapisivanje gresaka i kreni da ih ispravljas za pocetak ;)

mobilmega

pa to je praktično nemoguće....za par minuta mi sad izbaci na desetine stranica i na maltene svakoj php stranici postoji po nekoliko grešaka :( možda bi mi bezbolnije bilo da ponovo instaliram forum  ::) a mysql bazu jedino ostavim ???

dan555

Znači da si mnooogo zabrljao dodavajući modove. Mora da se više njih "sudarilo" pa prave greške.
Instaliraj čist SMF, pa kreni da dodaješ jedan po jedan mod i prati da li se pojavljuju greške u dnevniku grešaka, pa kako se koja javi, ispravi je.

Biće to mnogo posla, ali isplati se, em ćeš dobiti forum koji radi, em ćeš što-šta novog i korisnog naučiti.

MarkoWeb

Samo kada stavis "cist" smf gledaj da i bazu "procistis" od modova.
I posle svakog instaliranog moda "prosetaj" malo po forumu i vidi dal prijavljuje neke greske ako prijavi odma popravi.

mobilmega

ehhh...a koju verziju predlažete sada?! trenutno je bila 1.1.7 pa da večeras u sitne sate krenem kad bude manje posetilaca...

MarkoWeb

Verziju poslednju stabilnu valjda je 1.1.7 ne moras veceras nemas ti ne znam kakvu posecenost... A i ako dodje do nekih problema lakse ces pomoc naci danju nego nocu :)

Dzonny

Pa pocni u drugom direktorijumu, pa kad zavrsis samo prebaci novi forum u stari dir.

mobilmega

Quote from: MarkoWeb on January 22, 2009, 07:40:45 AM
Verziju poslednju stabilnu valjda je 1.1.7 ne moras veceras nemas ti ne znam kakvu posecenost... A i ako dodje do nekih problema lakse ces pomoc naci danju nego nocu :)

meni je svaki posetilac bitan i ja to ne pocenjujem ;) ali to je sada već dikutabilno.....ipak ću noću,kada nema nikoga.

mobilmega

January 22, 2009, 08:55:01 AM #16 Last Edit: January 22, 2009, 08:57:10 AM by mobilmega
evo,instalirao sve novo čak i novu bazu,naravno na drugom poddomenu,nema registrovanih sem admina,nema poseta,a kada samo malo proletim po forumu (jedna kategorija) odmah se stvori 5 stranica sa greškama  >:( :( a nemam ni jedan jedini Mod instaliran takođe

dan555

Ovo mi zvuči neverovatno! SMF ne može da pravi greške sam po sebi.
Stavi ovde neki od zapisa u dnevniku grešaka, da vidimo šta je u pitanju.

Osim toga, pa ne radiš valjda ove promene uživo, na hostu???
Prvo pripremi forum na svom računaru, pa tek kada se uveriš da je sve ok, uradi to na hostu.

Braca

January 22, 2009, 04:03:07 PM #18 Last Edit: January 22, 2009, 04:10:55 PM by Braca
Quote from: Dzonny on January 22, 2009, 07:43:19 AM
Pa pocni u drugom direktorijumu, pa kad zavrsis samo prebaci novi forum u stari dir.

Jedno pitanje vezano za ovo:ja sam pokusao da uradim tako,znaci sveza instalacija u novi direktorijum,medjutim kad sam pokushao da je povezem sa starom bazom doslo je do kurshlusa.Dakle,posto i ja imam dosta nakupljenog djubreta od raznoraznih (ranije instaliranih) modova koje ni ne koristim (a ne mogu da ih izbrishem) ,a prave mi  problem vezan za sam izgled portala,imam nameru da podignem svezu instalaciju recite mi kako da to najbezbolnije izvedem,odnosno postoji li varijanta gde necu morati da rucno "krpim" bazu jer sam to radio jednom i nije mi bash ostalo u najprijatnijem secanju.
Hvala unapred.

ps
Ovoga sam se naknadno setio ... mozda je do problema doslo jer sam i jos uvek imam forum 1.1.6 apgrejdovan na 1.1.7 + TP 0.9.8 a sveza instalacija mi je bila cisti 1.1.7 + TP 1.0.5 ... Dakle,da nije struktura tabela baze upitanju ?

MarkoWeb

Ako mod nece iz nekog razloga da se "sam" uninstalira moraces iz baze rucno da ga obrises, kada sve modove pobrises iz baze samo prekopiraj instalaciju smf-a i izmeni podatke u settings.php fajlu i radice naravno ako sve dobro podesis.

Advertisement: